Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Can't get anything to track in new house


DRabbit
 Share

Recommended Posts

I had my Vive set working in my last house just fine. I moved last November and the VR has been sitting in the box since then. Started setting up everything this past weekend and ran into issues.

First, my base stations will not update to the latest firmware. If I remotely update them to the latest firmware, once they are powered on they will blink red after a minute and I get an error in STEAMVR telling me there's a problem with the station and to contact the manufacturer. If I manually reload the 2016-03-12 firmware back onto them then they seem fine (green light is on, audible/physical whirring of the gyros, visible IR LEDs, no errors in STEAMVR).

However, with the base station powered on and running the 2016-03-12 firmware, I can't get anything to track. I've got both wands, and the regular Vive headset, which appear to power up fine (green lights on the wands, grey screen in the headset), but will simply show flashing icons in the STEAMVR dashboard indicating that they are not tracking. I've tried re-running the room setup, and can't get past the stage that asks you to establish tracking.

Is there an issue where using the oldest firmware on base stations, but the newest firmware on headset/wands causes them to not be able to track?

Steps I've tried:

  • Different USB ports for the VIVELINK.
  • Powering off/on
  • Running each base station by itself in "A" mode
    • Running both stations together in "BC" mode
    • Running both stations together in "AB" mode with sync cable
  • Moving the base stations around, changing the height they are mounted at, the angle they are pointed at, everything I could think of
  • Enabled/Disabled camera on headset
  • Doing "Update Device" on the base stations
    • Tried 3 times on each base station
      • After completing firmware update the base station is flashing a red light, even after power cycle
    • Loaded in lighthouse calibration rescue 244 (get the flashing green light when it completes)
    • Load in 2016-03-12 firmware (get normal green light and operation when it completes)

The only thing that I can think of is that there is a driver conflict or something else going on, because each individual piece appears to be working fine except for the fact that the system as a whole can't track anything.

Help! I was super excited to try out roomscale VR in my new house and now I can't get anything working!

Link to comment
Share on other sites

Hi @DRabbit

It seems like you've got a dying laser rotor. You'll want to contact support at www.vive.com/support > Contact Us > Contact Us and select Live Chat to set up an RMA with our agents.
If you're curious, what's happening is that the more recent firmware update was changed to detect tracking failures that were not previously detected. That's why when you roll it back it won't track but otherwise seems fine. The old firmware doesn't see the problem.


Thank you,

-Jack S

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...