Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Cosmos camera is occupied by an unknown application


Aracron
 Share

Recommended Posts

The Cosmos worked okay last night, but today, I always get error code 005: Cosmos camera is occupied by an unknown application (c0).  The VR works, but nothing will activate the cameras so that I can see the external view.  The button on the headset does not work.  The double click of Vive button on controller does not work.  Stepping out of play area does not work.  All of this worked last night and I was not getting the error.  I have tried, numerous times, unplugging the device cables, restarting PC, etc...  Nothing works.  I have all updated firmware and software.

At this point, I am considering refunding before my 14 days run out.

Link to comment
Share on other sites

This worked.  I am not sure why it worked without changing this the first time around, but this seems to have resolved that issue.  I am still very much on the fence about keeping this when all the VR games I currently own have yet to update to work with the Cosmos controllers.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...