Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Pro + Wireless adapter: screen goes dark


Recommended Posts

Hello,

My setup:

i9-9900k 5 ghz

z390 Aorus Master

MSI 2080 ti Duke

TridentZ c16 3200hz (XMP1)

Just got the Wireless adaptor with Vive Pro adapter kit. When the headset is connected wirelessly and I start SteamVR, the screen will sporadically shut down. What I see is something like receiving a basketball to the face with your eyes closed - a "flash" followed by a black screen. The headset's light turns red but Steam VR continues to track. Sometimes, the game continues to run and you can see the movement of the headset through the game window or VR mirror on your monitor. Sometimes, it'll crash the game and switch to the the steamVR lobby. Sometimes, the headset will recover picture (but no sound), and other times it won't recover at all and I have to restart SteamVR.

This behaviour happens sporadically through all the the following setups:

- all original cables on the wireless headset, linkbox disconnected, blutooth on

- all original cables on the wireless headset, linkbox disconnected, blutooth off

- USB power cable switched on the wireless headset, linkbox connected, blutooth on

- USB power cable switched on the wireless headset, linkbox connected, blutooth off

The behaviour doesn't change. The problem doesn't seem to stem from the cables or the blutooth either. This is obviously unnacceptable as this shutdown will happen once or twice per play session and it's highly disruptive.

Do I need to return this, or are there any tried and true solutions to this issue?

 

Thanks,

JR

 

@Synthesis

Link to comment
Share on other sites

  • 2 weeks later...

Yes! I get this exact behaviour too.  I've had the wireless adapter for quite a while and used it quite a lot with my original Vive.  I don't recall getting this issue with the OG Vive but have experienced it several times now I've upgraded to the Vive Pro.  Just as you say, sometimes once the screen has gone black, I can see the game is still tracking and can manage to save my game by trying to navigate menus looking at the TV.  Quite annoying.

Specs: Gigabyte Aorus Gaming 7 / i7-8700k / 1080Ti

@Synthesis

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...