Jump to content

Vive Headset Issues or Dead link box?


draxx
 Share

Recommended Posts

I was hoping to get some advice from the experts here about whether i have a broken headset or link box.

I have not used my vive in almost a year, it has just been sitting on the shelf until a couple of days ago when i got the itch to play it again and straight away i ran into an issue. I started getting the 208 error about the headset not being detected and after some reinstall's of Steam VR i got rid of that problem but then i got the issue i am now stuck with.

When i start Steam VR now, the headset, controllers and base stations are all detected, the headset has a green light on. But nothing is being displayed within the headset,nothing is on. When i open up the viewer on my desktop i can see the steam home app and moving the headset around i can see myself 'turning around' in the app so the headset is tracking ok but the display within is just not working.

Things i have tried to fix this include re-installing steam VR again, resetting the link box, removing all the USB devices via the Developer section of the settings menu and reinstalling them, i also got a new 3 in 1 cable thinking that maybe there was something wrong with that as i had read about people having some issues around that with the wear and tear it can go through. None of this worked.

The last thing i tried was bypassing the link box by connecting the headset directly to the PC (connected the HDMI/USB cables to the PC and used the adapter plug from the link box to plug directly into the headset). Now i am not sure exactly what i should be seeing here if this worked and proved the headset is fine, should i see my desktop? What i actually saw was just white, the displays in the headset lit up but it was just like the lights had been switched on, no 'images'.

Also just to add, all the pieces are to up date in terms of updates, on the latest GPU drivers and also opted into the steamVR beta and so using version beta 1.8.13 (was on 1.7.15)

So would this point to the link box being the issue? Or am i missing some other test that i have not tried yet to get it all working properly or is my headset broken?

Any and all idea's and suggestions welcome 🙂

@Synthesis

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...