Jump to content

Base Station


Recommended Posts

Okay so I was playing my VR not to long ago and my screen went grey. Looked up at my base station and the red grid wasn't there anymore. Unplugged it and tried again like 15 mins later. Still nothing. I changed the setting from c to b and it worked. Went over to my other base station and switched it to c and now it's not working. a and b work but not c on both my base stations. It was just working fine and now c doesn't work? I don't understand why it's not working on either one of them?

Edit: The base station I have set to c has a green light but the red grid is gone.



Link to comment
Share on other sites

  • 2 weeks later...

Hi @Zhaine

Sorry for the delayed response. The holiday season is usually very busy for most of us and sometimes it can take longer than average to reply to posts. B and C channels are what you want for standard wireless use. However, if you're having trouble with the C channel, you could use the sync cable and switch over to A and B channel. This configuration will only work with the sync cable connected.

I would check the power adapters too. Swap them and see if the behavior follows the power adapter. It might be that something is going bad in your setup.


-Jack S

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...