Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Wireless black screen issue


DalekLIVE
 Share

Recommended Posts

Greetings all! My vive wireless has black screened from time to time in the past few months and I was advised by the community that this was likely overheating. I wanted to believe that it was the case but it seems that after I added an active cooling fan above my temperatures have indeed decreased, but the black screen issue continues to happen.

Here's my log (Attatched)

Anyone have any advice on how to fix? Unsure if I am still in warranty or not I'd have to check.

PC Specs:

Ryzen 7 2700x

16GB 3200mhz ram

RTX 2080
NVMe Storage

1000w PSU (In case power delivery to the PCIe card was a concern)

Windows 10 1909


Headset:
Vive Original

Edit: It normally happens when the log shows entries such as  this, (the quality numbers may vary)
[2020-02-27 19:30:10.793 -6 0x36E4 INFO LOG] (ControlCenter)Link Condition Change : peerSignalQuality = 2, performanceQuality = 3
[2020-02-27 19:30:12.793 -6 0x36E4 INFO LOG] (ControlCenter)Link Condition Change : peerSignalQuality = 4, performanceQuality = 3
End of log was battery dying, Please ignore those errors.

HtcCU_20200227_183048_17260.txt

Edited by DalekLIVE
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...