Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

ExchangeControllerRole is not supported


OrangyTang
 Share

Recommended Posts

I'm getting the following message spammed repeatedly to logcat:

"ExchaneControllerRole with API Level 2 is not supported by the current Runtime version 1"

What does this mean and how can I fix it? I cannot see any reference to this in the docs or even where this is coming from. Annoyingly it's spammed so much that it floods the connection and regular Unity log messages can't get through.

Unity version 2019.2.21f1 / Wave SDK 3.1.6.

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...