Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Problem With HTC Vive App


ViTaLC0D3R

Recommended Posts

Hey  - this shouldn't be related to Steam, so don't worry about uninstalling it.

 

Looks related to your HTC Account. Did you use the same account to login to the forums, here? Or did you create a new account?

 

Did you try uninstalling the Vive software as well? I assume it's not prompting you to login at all?

Link to comment
Share on other sites

  The problem is I installed the Vive app and it failed to install because I already had Steam installed. So I was told by someother staff memeber that I have to uninstall Steam and then install the Vive software. So I uninstalled Steam and try to reinstall Vive software and it failed to install and I get that message everytime launch the Vive app. Also I can't keep uninstalling Steam to try this because I have close to 4 TBs of games that would get uninstalled if I uninstall Steam so I have to unplug hard drives there has to be a easy solution to this problem.

Link to comment
Share on other sites

This happend to me at first but I just uninstalled only the vive software (left steam as it was), rebooted and then redownloaded/reinstalled vive. Now it works but only games through steam...viveport games dont work for me unfortunately.

 

I'm actually considering returning my vive and getting an oculus instead cuz I prefer viveport games/apps rather than steam vr games. :(  ...anyways, I hope this helped.

Link to comment
Share on other sites

Hi again  - did you see my questions about your HTC account?

 

Did you use the same account to login to the forums, here? Or did you create a new account? That will probably help with troubleshooting. I realize the error message is talking about Vive setup, but it's an account (login) related error.

Link to comment
Share on other sites

Hey . You're using an HTC account to access these forums - you may have created that account via Steam, Facebook or Google login, but it's still an HTC account.

 

That account is also used to login to Viveport/the Vive app. So, what I'm trying to figure out is whether that login is causing the issue you're seeing.

 

Here's what I'd suggest.

 

1) Select 'sign out' from the menu (top right of the screen, hover over your icon and select 'Sign out').

 

2) When signed out, clear your browser cache and cookies completely. (Even though this is not the Vive app, the app uses your browser login, so you need to clear it there.)

 

3) Relaunch the Vive app, and hopefully it'll prompt you to login. If it doesn't, and you get the same error, let me know. (It may not give you the error, but may ask you to sign in by clicking at the top right of the app.)

 

Hope that helps clarify.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...