Jump to content

Error launching dpServer: "Nvidia driver may be too old"


Ryan Chapman
 Share

Recommended Posts

Using the latest NVidia driver, so I don't think it's actually a driver problem. (We've tried a few others.) Dell G7 with RTX2060. Is the source for the driver available anywhere that we'd be able to take a look and try to diagnose this? Any known issues using dpServer that may cause this?

We're using the latest Wave SDK.

image (4).png

Link to comment
Share on other sites

I noticed the same behaviour on my system if I'm running Oculus Link. If I disable it then it works fine. Are there other explanations? We tried several approaches to isolate the NVidia card. We can try the Bios change, but I would like to know what specifically can cause this error so that we can try to diagnose it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...