Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Cosmos / Wireless = Can't Track + Controllers Turn Off


Bubomb
 Share

Recommended Posts

I just got my wireless setup working for the Vive Cosmos, and it worked great for about 5 minutes.  Then suddenly my Vive controllers turned off.  I could see that they weren't lit up through the nose gap of the headset.  So I thought the batteries had died and went to replace them.  That didn't help.  Then I noticed in the Vive console that it said it wasn't tracking the headset.  It showed that the controllers were Offline, and eventually it said the same for the headset.

I made sure the wireless battery pack was charged (still had 3/4 left).  I messed with the positioning of the linkbox that goes on top of your monitor, but that didn't help either.

Am I missing something?  I don't understand why it would work so well on my first try, and then it quits on me entirely.  Just a few minutes ago I tried running it again, and now my headset won't turn on at all.

Anyone know what the hell is going on?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...