Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Error 001 on all but 1 usb port


AFoolishSamurai
 Share

Recommended Posts

  • 3 weeks later...

sorry, got pulled a bit off course for this with life stuff, they stop working entirely and don't work again. after some research i'm fairly certain it's either my chipset(what i'm thinking right now tbh) or my chord itself.

and yeah, tried that and a lot of other debugging steps including: uninstalling all vive software and reinstalling, uninstalling the usb drivers and reinstalling, resetting the usb drives themselves and unplugging and replugging- too many times in the vain hope it would magically fix itself XD

Edited by AFoolishSamurai
Link to comment
Share on other sites

I'm having the exact same issue, I tried all the troubleshooting mentioned above and it's not working in any USB ports. It was working just fine a couple of hours ago. I opened a report through the Vive Console app. I really hope this can be fixed soon

Edited by Tony_F
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...