Jump to content

Vive Wireless Adapter Not Ready (10001.4128)


Recommended Posts

Just received my Wireless Adapter yesterday and everything was going smoothly for the set up until I was prompted to install the Vive Wireless App. 
All I keep getting is a "Wireless link box error" telling me to check the cable connection to the WiGig with a Not ready (100001.4128) error in a smaller box.

I've uninstalled and reinstalled the app several times now while also restarting my computer.
Made sure the cable was firmly tightened and also tried different pcie slots, all to no avail.

Has anyone had this issue and been able to solve it? Really would appreciate the help. 

Link to comment
Share on other sites

  • 6 months later...

I have the same issue mate, everything you described above. I also checked the PCI card, underneath the heatsink and the brown cable was perfectly connected to the Intel chip. I also checked the brown cable inside the transmitter, also there it was connected. The coax cable on the PCI end is tightly placed.

The Intel drivers are all installed. I even installed Intel's DSA program to check for every Intel hardware that's not up-to-date but couldn't find anything.

As for my PC, it's BIOS has been updated to the latest version. The motherboard is a B450 Steel Legend on a Ryzen 5 3600 CPU. OS is Windows 10, which is also the latest release. Not sure if the RAM is relevant in this case though..

When I look behind the PC, the PCI card shows a bright blue LED, which, as for my understanding means everything on that end should be good.

So yeah the only thing i can think of is perhaps to check with a multimeter if the coax cable is faulty?

Edited by n0rt0x
Link to comment
Share on other sites

I have the exact same issue, it is absolutely infuriating. I just bought this thing last month and it's nonstop problems. It was working for awhile, and would occasionally glitch out and give me the not ready error, but now I can't get it working at all anymore. I've tried installing it in my two separate ports, reseating it a million times, uninstall/reinstall, etc. Nothing works. This is obviously some kind of fundamental issue with the hardware/software, and they need to fix it already. $300 for this piece of equipment and I can't even get it to function properly, and I'm not alone. I don't know what to do, I'm at a loss.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...