Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

"Download failed" on VIVEPORT Device Setup


Laffle
 Share

Recommended Posts

I installed my new HTC Vice Cosmos Elite last night. It was working fine. This morning I restored from a system restore point because I installed my motherboard's official UBS 3.0 driver didn't work (damn you ASUS!). After that, I discovered "VIVE Console" was removed.

1. I uinstalled VIVE and all related software

2. I reinstalled VIVE

3. When I got to the "VIVEPORT Device Setup" part here:

871744109ed37fbd475f1b9e9bb04df0.png.93764cbe90f25592191c04090c18ff5f.png

4. I hit download and then I got this "Download failed" after a minute:

6190fdb53f92cf2692cea40dcea50244.thumb.png.585aef496a992ce894baaac055c532c8.png

 

I get it over, and over, and over again. No matter how I try it.

Steps I've tried:

1. I've reinstalled it several times, both with the HMD plugged in and out.

2. I've downloaded the VIVE Setup from multiple browsers.

3. I've removed the drivers using USBDeview https://support.steampowered.com/kb_article.php?ref=2748-WEIK-9562

4. I've talked to VIVE Support here, and they gave up saying that there is nothing else they know how to do.

 

It seems to me that the "Download failed" implies, obviously, that something is trying to download. Can I get a direct link from someone higher up here, to the file the it is trying to download, and do this directly?

 

This is my first and only experience with HTC Vive, and unfortunately it's starting to look like my last.

 

Please help.

Link to comment
Share on other sites

Because I had recently installed, I could not reinstall it. This is because I needed to delete the files inside my C:/Users/<USER>/AppData/Local/Temp folder. More here: 



This should be noted for the developers and/or tier 1 support: delete the associated Temp folders as part of the "Uninstall" operation that comes as part of this program. That will prevent problems with reinstalls.

Edited by Laffle
Link to comment
Share on other sites

  • 3 weeks later...

I 've had my headset for about two months.  The first problem was needing to go to Vive to download the software/drivers.   All I wanted were the drivers but I got all the rest also.

I did end up reinstalling several times but I never had to go to the folder you mention.  I did use Programs and Features to uninstall all the HTC Vive software before I tried to reinstall.

Right now the headset works well, when it works, but I am having a situation of the headset not getting the video signal unless I unplug and re-plug the USB cable, every time I start it up.  The Vive Pro, which I used for 3 years, had no such problem.  I am wondering if that is because the Pro had a switchable power box so you could remove power from the connections where the Cosmos Elite seems to turn itself off but the connections are still made.

On another note, if you have any problems with your system staying asleep, please let me know..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...