Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Pro Wireless Stuck on "Initializing"


RecondoDM
 Share

Recommended Posts

I got the Vive Pro wireless package at Christmas time and got 3 weeks of totally trouble-free use out of it. No frame drops, no grey screen, no pixellation, just totally perfect performance.

Around the three week mark my Vive Wireless Software app would hang up on "Initializing" and never get anywhere. I checked my connections, reinstalled the software, did multiple restarts, toggled my Wigig card on and off through device manager, and still no effect. Following some advice I found here I replaced the cable and that solved it! For about a week.

Now I'm back to the same place I was before with the app stuck on "initializing." I did the same troubleshooting as before and also switched the Wigig card to another port (x16 this time rather than x1 before). Nothing got bumped, or kinked, or anything. What's even more strange is that even plugging the wireless link box directly into the wigig card via a female-female adapter it STILL will not initialize, making it look like the antenna/linkbox is just dead. 

I opened the link box and sure enough the antenna board is detached from the heat sink body so I'm guessing it fried itself after somehow killing the original cable, or maybe the cable death was unrelated crappiness. 

What's even sadder is it's hard to find troubleshooting because of all the other problems people are reporting. 

Anyone know if there's a source for the antenna PCB? It might be worth it to replace it myself but I'm not in a hurry to give HTC the pleasure of charging me for repairs for their incredibly faulty equipment. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...