Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

SRanipal Runtime won't start.


Recommended Posts

Hi, I'm a Vive pro eye user.

I installed vive_sranipallinstaller_1.3.2.0.msi in laptop to use eye tracking. I ran steam vr and saw windows UAC pop up for SRanipal runtime, and doesn't work at all.

I tested it on Another PC where SRanipal runtime works perfectly, and it shows the notification "runtime is running in the system tray". but in laptop doesn't show this notification. also, I can't find the icon on the system tray. I opened it manually running as administrator, but it didn't work either. 

Is there any workaround here...? please help me...

 

Link to comment
Share on other sites

  • 4 months later...

Hi, I have a customer with the same problem.

In our computers SRanipal works perfectly and as @Hyunseok say, they show the notification "runtime is running in the system tray", but in the PC of our customer the notification is not shown and opening as administrator don't work either. Somebody knows how to fix this problem. Have you found a solution @Hyunseok?

Thanks.

Link to comment
Share on other sites

  • 3 weeks later...

Hi,

I have exactly the same problem - installed vive_sranipallinstaller_1.3.2.0.msi, SRapinal runtime never does create process minimized in a system tray, attempted start of calibration via Steam VR or trough /tools directly fails on timeout.


Things I tried to resolve this:
1. Move SRanipal to VIVE folder in /Program Files(x86) 
2. Turn the UAC to never notify.
3. Run as SR_Runtime + steamVR as admin
4. Switch to admin account and run
5. Running EyeCalibration.exe manually (both as admin and regular)
6. Reinstall SRanipal + Vive

None of the above or in combinations does not work.

 

Link to comment
Share on other sites

Update: In USB device tree no matter what physical port on motherboard (all xHCI), configuration or other combinations of the above, device with VID:2104 PID:020F (tobii EyeChip) does not get listed, only the one layer above USB hub is visible (VID:0BB4, PID:030A), but with all four ports as empty slots.

Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...