Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Consistent Blue Screen issue with usage - Vive Focus 3+ and controller issue


ggspringbok
 Share

Recommended Posts

Hi there!

My team and I developed an experience for a client, and while running the experience at their in person events, they've consistently run into a 'blue screen' issue. While developing we don't have this issue, but when they're using the headset for hours at at time, every headset runs into it. Basically at one of the more intense processing points in the experience, the headset just turns blue, and needs a hard reset. It's not always consistent WHERE it dies in the experience. In trying to optimize and dig into what would cause this, we don't have a way to replicate the long usage in our dev environment, and can't replicate the blue screen. Is there any common reason for the headset going into a blue screen? Is that overheating? Is that CPU overclocking? Running out of RAM? Any help here would be greatly appreciated!

We've also found that the right controller being unpaired causes massive issues in HMDs. If we playtest with just the right controller turned on, we don't have issues. If we playtest with just the left controller, things don't work, and when the right controller dies or is turned off it often can require a full restart to get tracking back. Anything we can look into to see if we're causing these issues? Is this a known bug?

Link to comment
Share on other sites

  • 2 weeks later...

Hi ggspringbok,

1. About the blue screen issue.

We haven't met this issue before.

Could you provide the version information (like version.png) from "Settings > General > About"?

Also, could you report this issue? (refer to https://forum.vive.com/topic/9820-how-to-report-issues-inside-focus-3/)

2. About the controller issue.

Did this issue happen in your scene or Focus3 lobby?

Could you provide more information about the "don’t work with left controller only" issue? Is that a button/pose/model issue?

Also, could you report this issue or retrieve the log by

# adb logcat -v threadtime 2>&1 | tee left_controller_only_issue

and provide the left_controller_only_issue file to us?

Thanks.

version.png

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...