Jump to content

Batch Configuration Package not booting on Focus 3 from MicroSD


Recommended Posts

Hello Support,


I'm trying to set up one of our headsets with the batch configuration package using a microSD card. I've added only one test app that I've added as content on our dashboard. I follow all the instructions but once I put the microSD in the headset it won't boot.

If I go through the normal manual setup of the headset, I can see the sd card in the storage with the content (which now doesn't have only the zip and the key files, but the drive has been set up with all the standard android folders).

What am I doing wrong here? I'm formatting the microSD card as FAT32, do I have to use NTFS? The RichuImage zip file I download from our Enterprise dashboard doesn't open if I try to open from Windows (with both the built in zip tool and 7zip), but I don't know if this could be a problem.

Thx for helping.


Link to comment
Share on other sites

Hello C.T.

Indeed I've followed the instructions and put the zip file and the key files on the root of the just formatted microSD card, making sure the name of the files were correct. I tried to put the microSD card in the headset right after taking it out of the box and with fully charged battery. Once that failed, I tried to set it up the normal way at least to download the updated firmware (as the instruction also says we cannot run the batch configuration if the firmware is not updated to at least a specific version). That failed too so I've performed the factory restore, but again the headset doesn't boot from the microSD (but it sees the sd exists).



Link to comment
Share on other sites

On 1/15/2022 at 3:51 AM, Groove Jones said:

Hey @C.T.,


Sorry been out sick. I confirm the layout of the MicroSD root folder.

Here's the details on the version:

- firmware: 3.0.999.316

- kernal (is this a typo?) 4.19.81-perf-dirty

- build qkq1.210528.001

- wave 4.3.0-u05



can you submit a log via the report issue button (it's inside the headset setting)? I may have to check if it shows anything.

Link to comment
Share on other sites

Hey C.T.,


Strange stuff: today I was going through the process again to generate the log file but now everything worked as intended (of course).
I've reset the headset to factory defaults and formatted again the microSD card.

The only strange thing I've noticed is that after the factory restore, the headset was still able to see the floor level and the boundaries I've configured the previous run.

Strange... I will keep you posted if this problem will rise again (we will have to setup 10 headsets).





  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...