Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Tip: Disable Power Saving Mode in Your Ethernet Adapter Settings


Tausendberg
 Share

Recommended Posts

In Windows 10 > Start Menu > Settings > Network & Internet > Ethernet > Change Adapter Options > Right Click Ethernet > Properties > Configure > Advanced > Power Saving Mode > Set to Disabled

So, here I am, connecting my brand new 6e router directly to my ethernet port with a cat 7 cable, making sure that the router is in line of sight to where the Focus 3 will be when in use. And despite thinking that I've done everything right, when I try to use SteamVR I get intermittent stutters and cuts until after about 10-15 minutes I get such long disconnects that eventually I need to reset the system.

After troubleshooting the router extensively, I remembered a weird issue I had with my previous PC where whenever I logged onto google maps my internet would disconnect for 30 seconds and then reconnect and after a lot of investigation and troubleshooting I disabled the power saving mode and my Lan was perfect afterwards.

So, I disabled power saving mode on my RealtekPCIe 2.5GbE Family Controller and now suddenly the Vive Focus 3 + VBS is extremely stable. 

Heh, I feel after all the problems power saving mode has given me, it ought to be disabled by default, but since it's not, if you're having stability issues with VBS or if you just got a Focus 3 and haven't yet started using it, definitely disable this.

I hope this posts saves someone else some frustration, little things like this can be real needles in haystacks despite making such a profound difference. 

Edited by Tausendberg
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...