Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Unable to update Focus 3


Fynd Reality
 Share

Recommended Posts

Hi,

 

We bought a Vive Focus 3 last fall, and ran some tests on it before Christmas. We ran into some problems with Vive Business Streaming, when it stopped working in wired mode after some time. We wanted to update the OS to see if that fixed it, however we have not been able to do so.  3.0.999.88, which is not possible to update through the Business Manager, according to the changelog. We tried to factory reset the headset and set it up through the telephone app, but when trying to update through the app, we only get OTHER_ERROR. 

 

The aforementioned post says "For this fix to take effect, do a factory reset on your headset and install the system update version 3.0.999.197 or later." It seems like I need some help to be able to achieve this.

Link to comment
Share on other sites

3 minutes ago, Fynd Reality said:

Hi,

 

We bought a Vive Focus 3 last fall, and ran some tests on it before Christmas. We ran into some problems with Vive Business Streaming, when it stopped working in wired mode after some time. We wanted to update the OS to see if that fixed it, however we have not been able to do so.  3.0.999.88, which is not possible to update through the Business Manager, according to the changelog. We tried to factory reset the headset and set it up through the telephone app, but when trying to update through the app, we only get OTHER_ERROR. 

 

The aforementioned post says "For this fix to take effect, do a factory reset on your headset and install the system update version 3.0.999.197 or later." It seems like I need some help to be able to achieve this.

First thing to check, please log in to Device management System to see if your Focus 3 is currently enrolled and controlled by the DMS. 

If yes, please unenroll it, and then factory reset. 
If not, please go ahead to factory reset.

Then, connect to WiFi to proceed the update process after. 

Link to comment
Share on other sites

Thank you for the quick reply. By unenroll, do you mean going to the Device Management System > Manage Devices > Focus 3 > Device > Remove Device? When doing this it disappears from that list, but is still listed under "Registered devices"

 

Link to comment
Share on other sites

24 minutes ago, Fynd Reality said:

Thank you for the quick reply. By unenroll, do you mean going to the Device Management System > Manage Devices > Focus 3 > Device > Remove Device? When doing this it disappears from that list, but is still listed under "Registered devices"

 

Could you screenshot this for me?

Link to comment
Share on other sites

Let me apologized first, it needs extra work to workaround this.

1. Can you first create one COTA file that uncheck this at the first step?
image.thumb.png.41b87620de9263a6cdfbdca025c1e2c2.png

2. After complete COTA creation, insert the SD card into the Focus 3.
3. Perform another factory reset to have COTA to take effort. 
4. Complete the open box setups. 

After that, you should be able to get the latest FOTA. 

Please do let me know if this is still not resolved your case.

Cheers,
C.T. 

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...