Jump to content

Unpairable and untrackable blue light controller


Recommended Posts

Im going to be specific so i will name it left controller.

Okay so 50 hours into very subtle use with no stresstest on controllers whatsoever very reliable pc, the left controller becomes wobbly and gets lost and becomes steady blue after a restart. 

- Tried unpairing and pairing - cannot pair device.

- Tried microusb docking and removing

- Tried hard reset holding all but system button, and removing after 5 seconds,

- Tried unpairing all devices and connecting them back

- All firmware up to date as usual, numerous restarts 


I tried to hold the pairing buttons and wait for it but blue blinking means its ready for pairing then it switches it to solid blue. After hard reset and new firmware upon connecting the device via microUSB it goes green but not trackable and upon restart it does not shut down remotely it is solid blue again with new start. To me it totally feels like that device is totally disconnected and beyond pairing. I really dont know what to do, so help. At the support i was told that there might be a diagnostic tool for the controller, i would like to know if the controller is over. 

Link to comment
Share on other sites

Try these instructions:


Unpair all controllers using the SteamVR console

In order to connect and isolate multiple controllers, the system will pair the controllers with a unique identifier and will link this information to the tracking system. When one or both controllers are having pairing issues, releasing these settings will allow you to pair both controllers without interfering registries.

  1. On the PC, browse to C:\Program Files(x86)\Steam\steamapps\common\SteamVR\tools\lighthouse\bin\win32
  2. Run exe
  3. Type unpairall in the console window and then hit enter.
  4. Once finished, the console window will display two identifiers as confirmation.
  5. Close the console and restart SteamVR.
  6. Attempt to pair the controllers again.
Link to comment
Share on other sites

I tried unpairall a bit after the topic was written.

It turns green but not trackable. then i turn it off and on again and it brings back the solid blue and unpairable. It is the same controller that i believe its faulty.

Link to comment
Share on other sites

I just had the EXACT same thing!!! But mine was exactly after 1 year and 1 week of use (but used very rarely, so only about 80 hours on the controller). 


I ended up buying a new controller because mine was beyond warranty.


But while troubleshooting it over a week or so, I was able to get it to work for very short periods by hooking it up to the PC , doing the reset.. and then it may work for a minute or two.. and then disappear again. 


It would even be green at times... but not track or be visible in VR. 


After a week or so of troubleshooting.. I just ordered a new one. But I do think, since it happened out of the blue and that it could work for short periods, that it very well could be a software issue.


Well good luck with yours. I plan to eventually take mine apart and see if I can find anything wrong with it.

Link to comment
Share on other sites

Im afraid that after watching people actually fixing them for themselves it has come to my attention that lots of the components are not well fixed in place in the very devices, but these videos surely showcased some of the more heavier uses of controller (which is not my case since it never fell not hit any obstacle in my studio) and misfortunes  with the internal failures from cables snapping out of the boards to very bad trackpad , which i also noticed that is getting a bit lost, until it got totally blue death signal. So i can conclude from a standpoint of categorical elimination of software problems and step by step that it seems that the tracking and pairing is somehow lost on this one, and i have a working controller to prove the point, that if something would have to be with random it would surely catch the working one on same glitch lane, but even after reseting the working one it turns green numeroust times enough to be a good comparison to the lost controller, i just want to hear a possible few more explanations if something has been overseen. 

Link to comment
Share on other sites

Well did you try what I suggested? It fixed my left blue light controller for very short while. With SteamVR open, reset the broken controller via usb with a cable long enough to be in the tracked area. Then unplug and try to pair it. If I did that a bunch of times.. I could get it to work eventually for very short bit. And yes, my right controller and the rest of the gear all worked perfectly during this whole time. Also like you, my left also got lost occassionally beforehand. I just find it odd that mine was left too, got lost too, had a blue light too, and would originally work for a short bit after doing software related things (reset). It easily could be hardware.. but it still could be software too.


I am getting my new controller delivered today... so I should be able to rip apart my old one soon. Hopefully the post mortem will offer some more clues.


Also want to add... if you have an ASUS motherboard, there are some known issues with the ASUS AI Suite and the Vive. Uninstalling it is the fix.




Link to comment
Share on other sites

Just an update on my saga:

The new controller I bought works perfectly. So probably not software after all. 


Good luck on your issue. I will be ripping my old controller apart at some point and will try to do an investigation.. I'll let you know what I find, if I find anything. Since mine worked sporadically near the end.. I am thinking it might maybe simply be a bad/loose ribbon cable as seen in this video.

I've ripped apart and fixed many a laptop, etc.. so this is child's play for me. If it is this for me, like in the video, then I bet your's is the same as well and then you could simply take your controller to a laptop or phone repair place, show them the video, and get them to fix it. What they show in the video, I would think any electronics repair place should be able to do.

Link to comment
Share on other sites

  • 6 months later...

Nothing happens after typing in unpairall? I had the same problem and I broke down and got a new controller 12-05-16 and the same thing happend to the new controller 12-06-17... Weird right.. please help cant really justify this hobby paying $170 for a single controller every year on top of all the games.

Link to comment
Share on other sites


What do you mean when you say "Nothing happens"? There's no obvious change except that the controllers will no longer be paired. You won't get a message on the screen or anything. Can you explain what is happening with your controller?

-John C

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...