Jump to content

Einrichtung der HTC Vive Cosmos Elite funktioniert nicht


Recommended Posts

Schönen guten Tag,

Ich habe mir vor kurzem eine HTC Vive Cosmos Elite zugelegt und bin davon ausgegangen anstecken, los spielen.

Das war aber nicht der Fall, ich befinde mich in dem Einrichtungsprogramm von Vive, wo mir gesagt wird, wie ich meine Bewegungssensoren positionieren soll usw. Bis dahin alles gut, aber jetzt geht es bei der Brille weiter. Ich solle den Konverter am Strom, USB 3.0, Displayport und zu guter letzt Konverter mit Brille verbinden, gemacht getan, aber er erkennt einfach nicht das der Konverter angeschlossen ist. Er erkennt weder die USB Verbindung, noch die Display Port Verbindung.

(Displayport befindet sich am selben Steckplatz der GraKa wie der Monitor) 

Ich bin mit meinem Latein am Ende und hoffe hier sehr auf Hilfe, ich bedanke mich schon mal im Voraus!

Ein paar technische Daten:

Mainboard: Asus Prime Z590-P

GB-RAM: 4x 8GB 3200MHz

Grafikkarte: Geforce 1660 Super Gaming OC

Prozessor: Intel Core i3 10105F 

 

Link to comment
Share on other sites

On 6/12/2022 at 6:20 PM, vclty said:

Schönen guten Tag,

Ich habe mir vor kurzem eine HTC Vive Cosmos Elite zugelegt und bin davon ausgegangen anstecken, los spielen.

Das war aber nicht der Fall, ich befinde mich in dem Einrichtungsprogramm von Vive, wo mir gesagt wird, wie ich meine Bewegungssensoren positionieren soll usw. Bis dahin alles gut, aber jetzt geht es bei der Brille weiter. Ich solle den Konverter am Strom, USB 3.0, Displayport und zu guter letzt Konverter mit Brille verbinden, gemacht getan, aber er erkennt einfach nicht das der Konverter angeschlossen ist. Er erkennt weder die USB Verbindung, noch die Display Port Verbindung.

(Displayport befindet sich am selben Steckplatz der GraKa wie der Monitor) 

Ich bin mit meinem Latein am Ende und hoffe hier sehr auf Hilfe, ich bedanke mich schon mal im Voraus!

Ein paar technische Daten:

Mainboard: Asus Prime Z590-P

GB-RAM: 4x 8GB 3200MHz

Grafikkarte: Geforce 1660 Super Gaming OC

Prozessor: Intel Core i3 10105F 

 

Hi there,

Can you submit one issue report via VIVEConsole?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...