Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Basestations go grey in steamvr


DUST

Recommended Posts

I havent had my vive for long (less than a month) and have noticed an issue I believe shouldnt be happening.
During gameplay, eventually the basestations go grey in steamvr.

It always starts with channel B (doesnt matter which is set to B), then eventually A/C, then both.
The screen would go grey when this began. I since bought the inateck 4 port usb pcie card as recommended which arrived today.

After installation and some testing the problem appeared again, except the screen didnt drop/flick grey, tracking continued to work as expected.
I dont believe the basestations are faulty at this point. Im currently using sync cable.
Stations are in opposite corners of the room. 2.2x1x5m space.
Any thoughts? 


Link to comment
Share on other sites

Also if you are using USB-3 ports for the Vive, try a USB-2 port instead, make sure power management of USB ports in windows is off. The other thing I noticed a couple days ago, is my system did a windows 10 update, I started having problems after that, one controller would stop tracking after a few minutes, the occasional grey screen and the odd time the lighthouses would be greyed out when I started SteamVR. I uninstalled the last 2 updates and everything started working fine again.

I've since DISABLED windows 10 updates!!!!!!
You know Microsoft..... if it works, let's screw it up! :(
Regards: Jack

Link to comment
Share on other sites

I should have added this was on a clean install of windows 10, prior to inateck install (using default windows fresco 1.0 driver from ms)
I will reinstall all the vive software/drivers and report back. will hit the reg with CCleaner to make sure no remnants.

:
I have tried usb 2.0.
I have a Asus Z97 Maximus VII Gene.
It has 2.0/3.0 ports provided by Intel.
1 set of 3.0 provided by ASmedia.
It happens regardless of which port gen I use. I didnt order the inateck until all the above failed (including the clean win10 install).

My room is rather small, basestations at opposite corners, offset from the wall to avoid shelving.
I have reconfigured their positioning (never while on) to many many positions trying to determine if it was a dead spot. At one point I had B basically right beside me (just above), it still did it.

Playing a cockpit based game, I had them both in front(ish), they did it eventually. Currently testing with American Truck sim but I really want to use it with Iracing. Need to solve the issue first before I can race proper.

I have one big window in this room, I saw mention of sunlight, could that cause what Im seeing?

What tells SteamVR the basestations are tracking?
The headset or the link box?

The only other thing in this room that could be contentious I suppose would be my wifi router. would this interfere with IR?

Ive researched as much as possible before posting

Link to comment
Share on other sites

Actually yes, a window facing out can cause two main issues. One is that the glass is reflective and thus reflects a distorted laser/IR pattern back at the headset, confusing tracking. Sunlight will also interfere with the IR tracking. If there's a way to put up a curtain or something to cover it, you may have better results.

 

Thank you,

-John C

Link to comment
Share on other sites

I have tried both optical sync and the cable.

I even used the basestation skin on the workshop that shows the arc's and sight lines to make sure they were lined up perfectly when using optical sync.

In both optical or cable, they sync pretty quickly.

I should point out whenever they drop from steamVR both basestations remain synced (green light). At no point do the 2 stations lose their sync, optical or cable.
I have checked with my phone and both stations have both lasers working (unlike images of faulty stations).

There is a ceiling fan in the centre of the room.

Im about ~6'. If I was to lower them to be "under" the fan, they would be about my head height when standing.

At this point it will be a couple hours before I can resume testing so Im gathering a list to follow.

Link to comment
Share on other sites

blocked out the window, covered all/most reflective surfaces I could see/think of.

 

Reinstalled SteamVR entirely along with removing all steam/vive usb drivers.

Used a different usb port on the inateck card.

Didnt reinstall any of the Vive Software.

Didnt reinstall Steam itself.

 

I caught it drop channel B atleast 3 times for a split second.

 

Normally this would continue until would start dropping as well, until both would in unison.

 

Today it didnt (yet) during my testing.

B in this situation is in the bottom left corner (if you were to have a rectangle on screen) I am facing away from it whilst playing seated.

 

Room is configured room scale (small).

 

I would like to point out that tracking hasnt dropped (no grey screen flicker) since the inateck card.

 

Could it now just be slight occlusion?

Link to comment
Share on other sites

It could be. The other thing I noticed is that you are running a Asus motherboard. If you have Asus Ai Suite installed, try un-installing it and see what happens, Ai Suite is badly written and can cause problems with the Vive.

Regards: Jack

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...