Jump to content

Cannot launch apps due to "disable secure boot in BIOS" error alert


Recommended Posts

Bought/downloaded a few titles from the new store and none will open due to a "Please disable secure boot in BIOS" Viveport error alert.


No idea why these apps touch secure boot but I am not disabling it. :)


I'm on Windows 10 Pro.


Is there a fix for this?

Link to comment
Share on other sites

Hi , I'm afraid I don't have a fix for you at this time, but along with other issues, this one will get escalated.


Just to be clear, this is happening after you've installed the Vive desktop app, when you're trying to launch them? Is this from within the desktop interface or in VR/Viveport?


It'd help my escalation if you could tell me which app(s) this is happening on, and if that is the exact error (also, is there a code). A screenshot would be great.


Last but not least, can you ensure you've got all the latest Windows updates installed? If you do have to update, do that and try again. Then take that screenshot!


Sorry for the problems, but thanks for the report.

Link to comment
Share on other sites

Hi ,


Thanks for the response. Lemme answer your questions:


Correct, this is happening after installing the new Vive desktop app, purchasing/downloading the apps through Viveport, and Windows is 100% up to date.


Three apps this is happening with; Firebird, Pearl and The Music Room Mini.


I have tried opening apps from the desktop and from inside the HMD in Viveport, Vive Home and Steam, none will open and I get the exact same error, here's a screenshot:

I've also tried changing the location of my app downloads, removing and reinstalling the apps, nothing has worked.


Apps I have purchased/downloaded through Steam launch normally via Viveport FWIW.


Thanks for looking into this.

Link to comment
Share on other sites

While I don't have a solution for you, I do at least now know why this is happening.


Apparently there is a conflict between our current driver and Windows 10, which is being worked on. Hopefully we'll have a fix rolled out soon, but I don't have an ETA on when, yet.


However, it's in process, so at least you didn't bring us a totally new problem. ;)


Thanks a lot for your details though, .

Link to comment
Share on other sites

I'm having this issue also. It's happening with everything I've downloaded/purchased from Viveport. This includes:


The Blu

NX Demo


Mars Odysee



I can't launch any of them, but I don't have any issues with any game downloaded on Steam VR

Link to comment
Share on other sites

Hey everyone,  and  in particular - can you update me on whether you're still seeing this? We should have rolled out the update by now. (You may need to restart your PC, or at very least the Vive desktop client, to get the update.)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...