Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

HTC Vive Setup Causes Computer to Freeze @ SteamVR Launch


PhoenixKatera
 Share

Recommended Posts

I recently received my HTC Vive right before new years and went to attempt to set it up.

 

Running the setup software on the website eventually has SteamVR run, at which point my computer completely freezes / locks up and a forceful restart as required.

 

I'm at work while writing this, but offhand my PC specs are:

Intel i7 6700k

32GB memory

GeForce 1080 GTX Ti

1000 Watt Corsair PSU

 

I've done various troubleshooting trying to get it to function, I noticed during the setup wizard where it tries to detect the USB / HDMI it tends to just spin despite following the steps and unplugging the small box the headset plugs into and replugging it back in and the various other steps listed in the setup wizard troubleshooting..

 

Looking online I found some other recommendations I've tried:

Wiping drivers through SteamVR and restart having them reload.

Run Steam as admin

Enable beta option for SteamVR

Reimaging my computer

Attempted to use other VR applications aside SteamVR, has same effect just computer locks up, no video through the headset or anything.

 

None of the above has resolved my issue, any support would be appreciated, I just want it to work.

Link to comment
Share on other sites

  • Replies 23
  • Created
  • Last Reply

Top Posters In This Topic

Double checked my specs, more detailed version here if that helps at all.

 

Motherboard: "ASRock FATAL1TY Z170 PROFESSIONAL GAMING I7 LGA1151"

Memory: 2 kits of "Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 3200MHz (PC4-25600) C16 Memory Kit - Black "

CPU: "Intel Boxed Core I7-6700K 4.00 GHz 8M Processor Cache 4 LGA 1151 BX80662I76700K"

Link to comment
Share on other sites

I'm having the exact same problem on a new computer I received last week. Similar system,  also have a Geforce 1080 Ti. I've spent the last week trying to fix it.

 

So far I've uninstalled and reinstalled all drivers, formatted my entire computer and restarted from scratch, attempted to install drivers through USB 2.0 and 3.0 ports, updated geforce drivers, downgraded geforce drivers, installed on a different hard drive, etc.

 

 

Link to comment
Share on other sites

This might be an issue with the 1080Ti. Out of curiosity why exact card are you using  ? How old are the drivers you're downgrading to? There was a long stretch just after the launch of the TI edition where users reported bugs limited to that card and users report it being fixed just recently. You may need to try launch drivers. 

Link to comment
Share on other sites

Thanks for your response, I am using this card.

https://www.newegg.com/Product/Product.aspx?Item=N82E16814127940

Guess it's not the Ti model.

 

As far as HMD hookups, I am running HDMI from the lil box stright to my video card currently.  I'll ultimately be using mini-display port to display port once I get the cable in the mail for it.

 

Use old drivers?  How far back should I be going?  I assume these are available on nVidia's website?  Can't say I've downloaded old drivers anytime recently.

Link to comment
Share on other sites

,

I think most people were using drivers released around launch. If you Google "1080 stuttering Vive" you'll see lots of chatter around this. The issue is, there was a major security fix implemented in more recent versions of their driver set so using older ones makes you vulnerable to potential exploits so it's a bit difficult to recommend a specific driver package. I'll do a bit of research on 1080 releated issues. 

Link to comment
Share on other sites

Well, I tried the ones listed in nVidia's search tool, none of those worked.  I ended up finding an older one through google getting routed to nVidia's webpage, as far back as 368.25, which seems to have remedied my freezing problem.

 

I seem to be running into other issues now, but hey not completely locking up and having to restart seems like maybe a step in the right direction.  I'll post the new issues here, since it still falls within the scope of getting my Vive to work to begin with.

 

I receive this pop-up error from SteamVR after I attempt to launch it.

42160bbf94df51871101c718680289d9.png

 

and on SteamVR status menu it shows

d60f9deccab09c9ca9af3533b8e24ea3.png

 

I attempt clicking launch compositor, but nothing happens. ( That I can see. )

Link to comment
Share on other sites

When I look under System Report > Logs > vrcompositor.txt logs in SteamVR I get the following info, maybe this is helpful?

SteamVR System Report created Wed Jan 03 21:13:02 2018

vrcompositor.txt Wed Jan 03 2018 21:12:59.635

 

Wed Jan 03 2018 21:12:59.635 - //=====================================================================================================================

Wed Jan 03 2018 21:12:59.635 - VR compositor (v1512445023) starting up

Wed Jan 03 2018 21:12:59.635 - RuntimePath : C:\Program Files (x86)\Steam\steamapps\common\SteamVR\

Wed Jan 03 2018 21:12:59.656 - Events created

Wed Jan 03 2018 21:12:59.664 - Initializing generic graphics device resources...

Wed Jan 03 2018 21:12:59.667 - Headset display is on desktop

Wed Jan 03 2018 21:12:59.668 - Invalid adapter (-1, -1) specified!

Wed Jan 03 2018 21:12:59.668 - Failed to init graphics device

Wed Jan 03 2018 21:12:59.669 - Failed to initialize compositor

Wed Jan 03 2018 21:12:59.669 - Failed to start compositor: VRInitError_Compositor_Failed

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...