Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive 2018 (2.0) Trackers Firmware Not Updating (SteamVR Error 10016)


pikkirby
 Share

Recommended Posts

 

Simualir Thread with dead dongles: https://community.viveport.com/t5/Technical-Support/Vive-Tracker-2-0-Issue/m-p/16753

Imgur Album:  https://imgur.com/a/qAWwkLP

------------------------------------------------------------

I purchased 3 Vive (2018) 2.0 trackers on April 19th.

Shortly after starting using them I noticed that I could not get three trackers working.

Everytime I would try to connect three trackers, SteamVR gave me a (10016) error. The error tells me that my trackers are not communicating properly and that they needed a firmware update.

Whenever I would connect my tracker to my PC, they were already up-to-date to the latest firmware.

I googled the web, asked friends, went to various Discord channels to troubleshoot my woes.

 

Things I did:

- Put the dongles far away from the computer or any power source (I even used a 5m active USB extension cable)

- Tried two different USB hubs.

- Removed all VR USB drivers, restarted, unplugged all the dongles, re-paired the vive wands first, then re-paired the trackers one by one.

- Reinstalled SteamVR

- Tried every variation of dongles/trackers.

- Tried 5 different brands of micro usb cables to try to update firmware.

- Tried different USB ports (USB2.0/USB3.0)
- Plugged/Unplugged dongles with restarts and USB driver wipes. Replugged in one by one during re-pairing.

- Removed any other source of 2.4ghz interference (Including wifi, logitech mice, etc)

 

On April 23rd I ordered one additional Vive (2018) 2.0 tracker.

On April 25th the 4th tracker arrived! (yay)
But no, same error to my disappointment.

I spent almost 5 hours, removing USB drivers, restarting and trying every combination of 4 dongles and 4 trackers.

 

Through experimentation I have discovered that I have two dead Vive Tracker Dongles.

 

There are 2 dongles that never worked with any of the 4 trackers. These dongles are DOA and do not work. (I tested these two dongles all four trackers, they had terrible tracking quality and most importantly: caused the 10016 error)

 

I would like request help in getting replacements for my dongles, thank you!

 

TAGS:

vive, tracker, 2.0, 2018, steam, steamvr, error, 10016, firmware, not updating, not, updating, controller, needs, update, firm, ware

 

 

 

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

I think I have the same problem.

I also have 3 trackers, tried all of the steps written in the previous message + instructions in the link at the bottom, and I found that one of the tracker usb dongle is the source of the problem.

I've contacted HTC, but they say that I would have to send back the unit (instead of replacing) even though I bought it in March, been in touch with them from beggining of April, and the thing never worked since I opened the package.

 

I am willing to pay for another tracker+dongle pair, or for just the dongle, but at the moment, I'm out of options.

 

 

 

https://www.reddit.com/r/Vive/comments/67jaqd/how_to_pair_3_extra_trackers/

Link to comment
Share on other sites

I had to go a diffrent route, the Steam Controller has a usb dongle which can easily be reflashed into a watchman dongle.

 

Currently using that one + my two working dongles. Try giving it shot, works pefectly.

 

 

Link to comment
Share on other sites

 

, We will have to replace that dongle. I will PM you with a good contact point. 's solution also works in the meantime if you happen to have a Steam dongle handy. 

 

 - have you arranged for a replacement Vive Tracker Dongle? If not, PM me and we can get that process started. 

Link to comment
Share on other sites

Hi all,

 

https://steamcommunity.com/games/250820/announcements/detail/1656641115396529404

Valve has released a new SteamVR firmware on May 21st; and this may address your unable to update FW problem. 

-Connect your tracker to your PC via USB 

-Select and right click the tracker icon in steamVR status window and select firmware update

 

The SteamVR Beta has been updated with the following changes.

Vive Pro HMD, Controller, and Tracker 2.0 firmware:

  • Support for all SteamVR Tracking 2.0 base station channels
  • Better error reporting when multiple 2.0 base stations are on the same channel
  • Fixed an issue where the trigger value on some controllers will not return to 0
Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...