Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Pro - Scratchy Audio


J0sh
 Share

Recommended Posts

Hi, does anybody else have a problem with very scratch audio on the Vive Pro - I am wondering if this is a known problem?

The symptoms are that the audio sounds very scratchy but rebooting the link box usually fixes it.  However, the fault keeps coming back every day!   It is so scratchy that it is unusable.

Another point to note is that if you switch to camera mode while the fault is on, the fault dissapears and the audio is fine.... until you switch out of camera mode and the fault immediately returns.  Unfortunately, Vive Support on livechat suggested the following fix...  "Just leave the headset in Camera mode so you don't get the fault"!!  Clearly this means we could never use the Vive for games - Doh!  Not very helpful!

 

Note that this fault appeared within a couple of days of getting the shiny new Vive Pro out of the box and we reported the fault shortly after. Unfortunately my dad bought it a couple of weeks before my birthday so by the time I opened my birthday present it was past the 14 days return policy.  £1299 for a broken birthday present :-(     We asked Vive to do the honerable thing and replace it but we received a rather harsh flat refusal. 

 

Any advice or anybody with similar issues with info would be greatly appreciated.   "Thanks"

Link to comment
Share on other sites

On twitter you asked me to DM you with our contact details.  We did this days ago and have heard nothing since. 

 

I feel as though I am being ignored.  Can customer service please respond?

Link to comment
Share on other sites

- many thanks for the link.   I had googled it to see if anybody else had the same problem and couldn't find any similar.... but your link is spot on - exactly the same!

 

Thanks for your help.

Link to comment
Share on other sites

- many thanks for the link.   I had googled it to see if anybody else had the same problem and couldn't find any similar.... but your link is spot on - exactly the same!

 

Thanks for your help.

Link to comment
Share on other sites

  • 2 months later...

I have this problem too with the 2.0 set - the vive 1.0 have never made this sound issue.
I tried already different settings - some "it solved it for me" like reset the box - but no change ... still messy sound.

Playing music - doesn't sound right - playing games like Elite Dangoerous / Fallout VR / Xrebirth VR - sound is going terrible - like electrostatic scratching.

If i mute the headset ( USB or DP / hdmi output ) - here some echo loop can be heard, which is going silent - I think thats the problem - some loudness or other DSP effect is permanently ON. 

The sound from the computer is ok - playing game record the sound is great over boxes - the hmd speakers messed it up.

 

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...