Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Go to the Vive software on your computer and set a default location


hypecycle

Recommended Posts

When i go to Viveport within VR Vivehome i get this error-message you can see on the screenshot.

 

"Go to the Vive software on your computer and set a default location"

 

I reinstalled all Vive-software but that didn't fix the problem.

 



 

 

Link to comment
Share on other sites


wrote:

When i go to Viveport within VR Vivehome i get this error-message you can see on the screenshot.

 

"Go to the Vive software on your computer and set a default location"

 

I reinstalled all Vive-software but that didn't fix the problem.

 



 

 

Hi again , so I spent some time investigating this yesterday. We're still not 100% sure what is causing this issue but we're closer. If you could answer some questions for me it'll help narrow things down.

 



First, possibly the most important thing: when and how did you register your HTC account? There are a few possible ways:

 

- When you registered to post here on the forums, using an email address (a 'standard' HTC account - see right for that form)

 

- Using Facebook, Google or Steam to provide your basic credentials, then creating an account (seen in the screen here under the 'or' divider)

 

- Using a phone number, possibly when you bought an HTC phone in the past (via the 'sign up with phone number' link)

 

If you can remember how you initially created the account, that will actually help us narrow things down as we troubleshoot.

 

During our testing yesterday we saw that regardless of how you create an account, when you first visit Viveport.com or run the Viveport Desktop App, you should be prompted to set your location. When that doesn't happen (for whatever reason) you get the error message that you're seeing.

 

Next step troubleshooting wise is going to sound basic and obvious, but do it for me anyway! The desktop app is basically a container for the web site, and as such uses cookies, etc to track your login. So, go into all of the browsers you've used to access Viveport, this site or indeed HTC.com or Vive.com, and make sure you have signed out of all HTC services. Then clear your browser's cache completely, including cookies.

 

After all that, relaunch the Vive Desktop App, or alternatively visit Viveport.com. You should be prompted to enter your location on a screen like this:

 



 

 

If you don't see that, then please let me know which browser you're using, what OS, etc - that will again help us narrow things down.

 

Finally, an obvious potential solution is to create a whole new account. If you haven't purchased anything via Viveport yet, that might be a way to go.

 

By the way, the 'create a PIN' solution that  suggests above may work, but we're not officially recommending that right now. We'd prefer to figure this out the easy way, rather than pushing you to a workaround. That said, if nothing else above works, we might need to resort to that. :)

 

Please keep me updated - thanks!

Link to comment
Share on other sites




Hi Stpehen,

 

thank for your efforts!

To your questions:

 

 - When you registered to post here on the forums, using an email address (a 'standard' HTC account - see right for that form)

 

Thats the way i did it.

 

During our testing yesterday we saw that regardless of how you create an account, when you first visit Viveport.com or run the Viveport Desktop App, you should be prompted to set your location. When that doesn't happen (for whatever reason) you get the error message that you're seeing.

 

I was prompted and i chose my location (Germany).

 

I will now try ro disconnect all my accounts and delte alle the cookies.

You will hear from me soon...

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...