Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

problem install Wave SDK Ue4


Antonucci.Dante
 Share

Recommended Posts

good evening everyone
I tried to install Wave SDK 2.10 following the actions below:
- zip extraction.
- in the folder there are the following folders:
apps, docs, libs, plugins, samples, service, tools, license, readme
-in the folder WaveSDK-2.1.0 \ SDK \ plugins \ unreal I unzipped plugin.zip
-in this folder there are the following folders: config, content, plugins, source, ThirdParty, .gitignore, plugin.uproject.
- I copied the plugins folder that contains the WaveVR folder, in the project folder as reported by the Vive instructions:

As the Wave Unreal SDK has not been officially integrated with Unreal Engine, do the following:

  1. Copy and paste WaveVR to <Your Project Folder>\Plugins\
  2. Copy and paste ThirdParty to <Whrere you install your UE4>\Epic Games\UE_4.20\Engine\Source\ThirdParty.
  3. Double-click <Your project>.uproject to launch the project.
  4. The following dialog box will show. Choose Yes to build the Editor

-At this point a window appears to me saying:
you following modules are mission or built with a different engine version:
WaveVR
WaveVRinput
would you like them now?

I click yes and I get a window that says:
error
a could not be compiled. Try rebuilding from source manualli.
What should I do to solve the problem?
Thank you all

 

 

img2.PNG.d7ed8e2d9c0f7b573fe4ec18cc3c3a33.PNG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...