Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Error Code 306?


Bighouse
 Share

Recommended Posts

Well, after telling myself that I wouldn't install Viveport because of all the troubles I had with it long ago, I decided to take advantage of my two month subscription offer and then try to purchase the five very popular titles for $1 each. I did manage to purchase, via the website 2/5, but alas, the others were sold out.

 

I'm fine with that. I'm NOT fine with Viveport STILL not working right. I was able to launch SteamVR without any issues just now, but when I tried to luanch ViveportVR, no love.

 

I get to see and stand on the Viveport platform, and I get a progress bar for "acquirng content"...but then I get a black message billboard that tells me I have to go to the computer and launch and sign into my Viveport desktop app...which I am already logged into.

I've screen captured the message code as well as the error on my SteamVR app...and my WiGig app.

https://imgur.com/a/IKawU3v

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...