Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Headset fully connected but SteamVR says it isn't


LXVII
 Share

Recommended Posts

I got a Vive about 4ish months ago and it has worked ever since. I realized I had a cable problem which caused the display to glitch out or have no image etc. I got in contact with Vive support and received a replacement which is great, but i'm not sure if it helped. I plugged everything in and SteamVR says "Headset Disconnected" while the Headset has a red LED as well. 

 

What I've tried:

-The new cable

-Restarting the Link Box

-Reinstalling drivers

-Disabling power management

-Triple checking that everything is plugged in how it should be

-Tried the old cable which also gives me the same error actually

 

I just cant seem to win at this point. I highly doubt the headset itself is damaged since it hasn't been through a lot at all and I take great care of it. Also when I go to the connections part in the SteamVR settings, it seems everything is actually connected (besides audio device)

 

I'm also unable to try a Link Box bypass with the video cable because the card I'm using only has one HDMI cable that is being used for my monitor. I've been using the other option which I cannot recall the name. The mini version of the hdmi. The input is the small square one to another one that I dont know the name of. Its just a different style of HDMI.

 

ALSO, the error seems to be 208, I change the usb port around with a different USB input and now its an error 108. I've tried all the suggested troubleshooting methods for the error and it's still the same issue.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

I have the same problem :  Error 208  Headset display disconnected with a red light on the side of the headset.

 

Was working great (HTC vive with wireless adapter).   Did not used it for a couple of weeks and now i get this error. 

 

-Reinstalled Nvidia drivers with the newest one

- ( Wireless is full signal,checked connections everything is fine and using original vive wires)

-Reinstalled Steam VR app

 

New windows update seems to create the problem here...

 

Don't know what to do at the moment..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...