Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

HTC VIVE PRO sound issue


Slawek997
 Share

Recommended Posts

if it's the same issue that i had, you need to tell windows to use the Nvidia htc vive Playback Device and not the default one, ill try to take some picture once i headset nearby 

 

i can't tell you why the default settings doesn't work but this is the work around that worked for me. maybe someone from HTC can actually shine some light on the issue 

 

Link to comment
Share on other sites

 ,

I found an easer solution that works for me, Here is what I have done,

What I have found is when I have my Headset turned on, My computer routes the sound to my headset, It is automatic when It does this. When I turn off the headset my computer continues to route my sound to the headset. I have the choice of unpluging the headset or manually changing my sound computer settings.

I found a easy workaround for this problem. I purchase a surge protector strip that I use (only for the headset) instead of unplugging the headset every time, I just turn off the surge protector. I do not need to change the computer settings. My computer will do that on its own. When the time comes that I want to use my Vive again, I just turn on the surge protector to provide power to the headset. This is much better than plugging and unplugging ever time. Anyway, Hope this info is of some help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...