Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

If your 2.0 base station is flashing red, this is a possible fix...


Andy Hexagon
 Share

Recommended Posts

I managed to fix both of my 2.0 base stations that started flashing red after trying to update the firmware via Bluetooth. This is what fixed my problem and it might work for you too if you have the same issue:

1. Unplug the base station.
2. Connect the micro-USB cable for your Vive controllers into the station and into the PC.
3. On the back of the base station is a small pinhole with a little button, use a paperclip to press it in, hold it in, and plug in the power cable. Wait for about 10-15 seconds.
4. The base station should start flashing white or blue.
5. Scan for the base station in SteamVR and apply the update.
6. If that doesn't work and your PC recognizes it as a drive named "CRP_DISABLED", make a copy of the firmware.bin that is on there and paste this one in there: https://myou.cat/tmp/firmware.bin
7. Unplug the USB and power cable and wait one minute.
8. Plug in the power cable again and it should start booting up, then apply the update through SteamVR.

Let me know if this works!

  • Thanks 2
Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...