Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

[Solved] Cosmos hung on update, getting a 200 error saying it cannot detect the headset


Adalast
 Share

Recommended Posts

So I haven't used my Vive Cosmos for a couple of months, and when I turned it on to use it a couple of days ago it prompted me for an automatic update.  Easy peasy, hit the update button and it gets only a couple of packages in and hangs.  Hard.  I tried again today and it's still hanging.  Here is a screenshot.  It's been sitting there for about 10 minutes now.  

image.png.c5f75e63ad2f696fdb2d8b2b9041539c.png

Link to comment
Share on other sites

Ok, so I left it run all night, and it finished all but 3 packages somehow and it seems to be repeatedly hanging on that file, then looping back over, doing more, then hanging again.

What does that exe do?  Should I uninstall and reinstall?  Is my headseat bricked?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...