Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Steam VR Desktop View Not Working


KABLUEE2
 Share

Recommended Posts

So everything in the Steam VR dashboard works fine, even with the newer UI update, but when I press on the button that allows you to see your desktop in VR, nothing shows up, when it used to work there were two other buttons that showed up to view both of my monitors but now none of them pop up. I don't know why it isn't working anymore but I really need help since I can't find a solution anywhere.

Here is a list of things I tried to do:

  • Uninstalled and reinstalled the Vive software
  • Uninstalled and reinstalled Steam VR
  • Verified the file integrity of Steam VR
  • Tried beta versions 
  • Tried plugging cables in different USB ports
  • Tried to check if it was disabled in the settings
  • Check for driver issues

I honestly don't know what to do but if anyone has a solution please let me know. Thank you for your time.

 

@VibrantNebula

Link to comment
Share on other sites

@KABLUEE2 - Desktop view is currently broken for me as well across all of my test stations. It appears to also be not working for at least a handful of others on the SteamVR forums as well - I see at least 3 threads from the last week.

It looks like this is a SteamVR bug - in which case the recommended route is to post feedback on the SteamVR Bug report forum as that's something that only Valve can fix. It could also be a related to recent Nvidia driver updates - you can try rolling that driver back to see if that alters the behavior. That said, the only real fix may be waiting for a patch from Valve (which you'd first see in the betas channel).

Link to comment
Share on other sites

  • 1 month later...
  • 10 months later...

This is not broken, the screen si not sjhowing on purpose, so as to not create an infinite loop, since the desktop switches to show the feed of your headset. To activate your desktop view, simply press the windows home-button (DO NOT ALT-TAB!!!) and it should show the home screen with your apps. The only problem is... l cannot get the mousepointer to actually click on command, that is why l was searching for an answer, maybe you can help me and find out what to do in this situation.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...