Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Tone heard once VR is connected.


Qcp400

Recommended Posts

If this has been addressed I have not seen it.

I am hearing a three bar tone that plays every 20 seconds once I enable the VR equipment (the VR icon goes green)

The tone continues as long as the equipment is powered up, during game play or at rest.

I would assume it is a notification tone of some sort but I've gone over the settings and have not found any that have an effect.

 

Thanks for any info you may have on this.

 

 

 

 

Link to comment
Share on other sites

Hello , that's a new one on me. It looks like there were reports of some strange 'tones' last year on an earlier SteamVR build.

 

Are the tones coming from your equipment - eg, like the tone that happens when you turn on your controllers? If it's coming from the equipment, which piece is it? Or is it coming from your speakers or headphones?

 

If it's coming from speakers, you may be able to identify what program is causing the sounds by opening Volume Mixer and looking for the volume bar to move when the sounds go off.

Link to comment
Share on other sites

The Windows notification was "Device Connect and Device Disconnect" once the VR equipment had been enabled. The result was the audible tone overlay.

The fix was to select "none" in the Program Events box of "Sound" located in the Hardware and Sound section of Control Panel.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...