Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Base Station internal fault 02


Cyberwaste
 Share

Recommended Posts

The Vive wasn't tracking properly and I noticed there were firmware updates available. I installed those following the instructions and one of the base stations now has a flashing red light and Steam VR tells me it has an internal fault error 02. Power cycling the station does nothing.

 

I have emailed Vive through the 'contact us' page five times without receiving any response.

 

Anyone here have a solution to this problem?

Link to comment
Share on other sites

  • Replies 26
  • Created
  • Last Reply

Top Posters In This Topic

Hello.

 

It shows the error after the Firmware update because the new firmware (seems to) has an self diagnostic. That's because it shows now the error and did not before. You need a replacement. Be careful with support and don't downgrade the firmware manually as they will recommend. The older firmware without self diagnostic will not show the error but the problem will still exist. You would not be the first one where this will be tried. Even if you don't have tracking issues now (what you have) you will get them later anyway because it's on the way to get broken. 

 

There is a tread on reddit about this, could not find in now but read it a few days ago. Do you need more informations, go to https://www.reddit.com/r/Vive/. If you need help read and ask there first to get more informations if you want.

 

Anyway, I think you need the replacement.

Link to comment
Share on other sites



No that one was easy to find by asking google.

I mean this one, found it now in the history of the browser.

https://www.reddit.com/r/Vive/comments/5olo2t/my_tangle_with_htc_support_and_their_belief_we/?st=iy387wlz&sh=a32a95ef

 

I want to add that I am happy with my VIVE and I am lucky that I don't have any problems with the VIVE and because of that also not with the support. But I think it's fair to give him some advice or help so that he get's faster to the help he needs.Uninstall, install, reboot, downgrade of the firmware is not a solution and not a fix for that. But even on the live Chat they be propose that, you need to advice them that this will not help and show them the error log if nothing else helps.

Link to comment
Share on other sites

Hey , thanks for pointing me to the link. I've passed that on to our Customer Care team for review.

 

Sometimes, our agents can be a bit behind in the latest info. We have to investigate every query and problem we receive, and it can take a while for solutions to filter down on occasion. I totally agree we need a better solution, and it's being looked for right now. :)

Link to comment
Share on other sites



Are you serious? You said to  he should go to the live chat and help himself but this link that put the HTC support into a bad light is forwarded directly to the Customer Care team for review???

 

Come on, this can be done better. Help him by grabbing his contact data, forward it to the support so that they can get directly in contact with him to help him because he wrote he don't get an answer (5 x) until this post.

 

And by the way, thank's for the help on that one:

http://community.viveport.com/t5/Technical-Support/Missing-icons-in-Vive-Home/m-p/4034/highlight/false#M361

 

 

 

 

 

Link to comment
Share on other sites

I have not been able to be home (or awake) at the correct times to use the US live chat and my Japanese ability would not get the job done here. I thank you  for your comments. I agree that would be the most helpful way to deal with my issue. Being in Japan means working 7am-8pm 6 days. Vive was my stress release until it stopped tracking. I really wish they'd just answer their email support requests.

Link to comment
Share on other sites


wrote:

Are you serious? You said to  he should go to the live chat and help himself but this link that put the HTC support into a bad light is forwarded directly to the Customer Care team for review???

 

Come on, this can be done better. Help him by grabbing his contact data, forward it to the support so that they can get directly in contact with him to help him because he wrote he don't get an answer (5 x) until this post.

 

And by the way, thank's for the help on that one:


Hey  - yes, I'm serious, otherwise I wouldn't have suggested it. I always pass on feedback on the Customer Care team to them so they can improve; they monitor all sources of feedback themselves, too. As I mentioned in the post above, we have live chat in Japanese local time; hopefully that will help  with his issue.

 

As for passing on details, with several email tickets logged, Customer Care already has all the details they need. While I understand it's frustrating to wait for a response, sometimes that's what has to be done. Not every problem is solvable overnight, and depending on ticket volume, it can take some time for responses to be issued. However, I'll always offer to help escalate as best I can.

 

As for the missing icons, I escalated that issue as well, but any update there would be down to the developers of Vive Home. Until I have an update, there's not much I can tell you, I'm afraid. I appreciate you bringing it to our attention, however.

Link to comment
Share on other sites

Hey .

 

I've submitted another ticket through the Japanese page specifying English as my preferred language. I can't live chat with them because 99% of the people in Japan can't speak English conversationally and my Japanese isn't that great yet either. 

 

Will drop back here and let you both know how it turns out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...