Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

error 222


andrewk123
 Share

Recommended Posts

so i keep getting this error pretty regularly, it usually happens the second i load into a game fully, but if i sit long enough in the steam home itll start doing it as well

i just recently got my cosmos elite, probably about a week ago, i got a few hours of good gameplay in before i started getting these errors.

i have currently tried reinstalling pretty much all of my drivers, including usb drivers. i've moved base stations around, i disconnected bluetooth,  unplugged my link box several times, reinstalled steamVR and vive console, turned off power saving to my usb ports, tried both 2.0, 3.0 and 3.1 ports, and i have restarted my computer multiple times.

anyone have any other advice on this error? i have sent several tickets in with customer service but nothing seems to be working and im about to throw this headset in the trash

 

i am currently using:

AMD ryzen 5 3600

NVIDIA rtx 2070s 8gb

16 gb ram

msi b450 tamahawk mother board

650w power supply

Link to comment
Share on other sites

if anyone has been having this issue i have figured it out, it turns out my motherboard is known to have USB issues, i had to buy a usb 3.0 card and that seemed to solve all my problems. im still having an issue with frames getting dropped but im assuming that has more to do with my settings/pc.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...