Jump to content

Wireless adapter for Cosmos


poljot
 Share

Recommended Posts

I bought a wireless adapter for Cosmos. It showing a blue screen and restarts. In heavy games, this happens all the time. USB power cable changed to USB3.

Local tech support doesn't know anything.

MSI MAG B550 Tomahawk Ryzen 3600.

Link to comment
Share on other sites

3 hours ago, KristinaBanana said:

Could you describe more where is the blue screen? Is it on HMD or on PC?

on HMD

The reason was in the beta version-1.0.13.0

Outsourced programmers broke the wireless adapter in the beta version.

And I used C:/program files/vive wireless/connectionutility/PCIeGenConfig.exe

Edited by poljot
Link to comment
Share on other sites

I don't think this is the beta version the cause I was in 1.12.0 and I still have these blue screen issues and downright black screen or it takes me 5 minutes for the headset to turn on and the microphone not works no longer after its I have to restart everything it's a horror HTC really needs to be updated and the wireless kit developed at this price ..

Link to comment
Share on other sites

19 hours ago, osirix said:

I don't think this is the beta version the cause I was in 1.12.0 and I still have these blue screen issues and downright black screen or it takes me 5 minutes for the headset to turn on and the microphone not works no longer after its I have to restart everything it's a horror HTC really needs to be updated and the wireless kit developed at this price ..

Yes.  Microphone is not working with Wireless adapter. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...