Jump to content

Grey screen cut out after about 5 mins.


Recommended Posts

Hi, Ive had my Vive for about 3 days now and i'm fuming, Firstly ill start with the spec, 

I5 6600k,16gb ram, 1070 GTX 8GB on a Asus Z170A.


Thats right, that motherboard is poping up alot on forums.

So my issue; first day it was very hard to get past setup as only one controller or the headset would stay synced, if two controllers were on headset wasnt.

Done some research= Inateck PCIe card,asus mobo usb chipsets not working well with the vive.

Put the card in, can get past setup and play the game for a little while (I have no idea how long I was in the matrix)

not long enough for £800!

So ive spend the next 2 days trying everything, I mean everything.

  • Removed AI suite 3 and killed all its processes
  • Changed usb ports and reinstalled drivers about 1000 times.
  • Disabled wifi card (actually removed it)
  • added the inateck card like troubleshoot suggests
  • moved and fiddled with lighthouses constaly
  • Used the sync cable on the light houses
  • used one light house at a time.
  • Disabled power mangement on steam and windows usb
  • updated all firmware and drivers to latest.
  • removed cabled from headset and re plugged in
  • No reflective surfaces
  • removed everyhing asus software related

I have even emailed Asus about the z170a and its issues with the vive and this is what I got back.


"I am sorry to hear that you are facing issues with your Z170-A motherboard.

Based on the provided information I understand that the motherboard does not work with the HTC VIVE VR Headset."

Although the mobo is suppose to be VR ready beyond. hmmm


So i'm at a total loss.....of about £800.


Im fairly handy on comps but this has stumped me.


so Ive created a libary of crash reports.

In the last 3 I see the same message. and I would like to send these to someone to analyze please and im not 100% what im looking at but heres what stands out to me.


Either this 

Sun Feb 19 2017 22:27:04.275 - lighthouse: LHR-403DFAE4 H: Trying to start tracking from base F8B3C567: Bootstrap failed because no IMU data was available
Sun Feb 19 2017 22:27:04.309 - lighthouse: LHR-403DFAE4 H: Trying to start tracking from base F8B3C567: Bootstrap failed because no IMU data was available
Sun Feb 19 2017 22:27:04.341 - lighthouse: LHR-403DFAE4 H: Trying to start tracking from base F8B3C567: Bootstrap failed because no IMU data was available
Sun Feb 19 2017 22:27:04.343 - IPCPipe(vrcompositor (2824)): Process disconnected.
Sun Feb 19 2017 22:27:04.343 - Process vrcompositor (2824) disconnected




Mon Feb 20 2017 17:55:53.362 - lighthouse: LHR-403DFAE4 H: Trying to start tracking from base 81F6D135: Bootstrap failed because no IMU data was available
Mon Feb 20 2017 17:55:53.395 - lighthouse: LHR-403DFAE4 H: Trying to start tracking from base 81F6D135: Bootstrap failed because no IMU data was available
Mon Feb 20 2017 17:55:53.429 - lighthouse: LHR-403DFAE4 H: Trying to start tracking from base 81F6D135: Bootstrap failed because no IMU data was available
Mon Feb 20 2017 17:55:53.444 - IPCPipe(vrdashboard (6260)): Process disconnected.
Mon Feb 20 2017 17:55:53.444 - Process vrdashboard (6260) disconnected
Mon Feb 20 2017 17:55:53.451 - Sending Quit event to process vrcompositor (1496)



So my question is, is it the vive or is it the motherboard. And if im using the inateck card should it rule out that isses with the motherboard ?


PLEASE HELP ME the vive is an amazing piece of kit and ive built this pc to run it, if its the wrong mobo ill change it but I have to know for sure!





Link to comment
Share on other sites

Do you perchance have the Vive's camera enabled in the SteamVR settings? If so, have you tried disabling it or reducing the refresh rate? It could potentially be a data throughput issue of the USB connection for some reason, and if so, this should help. As for your test with one base station, did the issue occur with both base stations or...?

Past this, I'd recommend either trying to setup the Vive in another room completely (or even another house/office/etc) to try and isolate it against being some form of interference. It may also be worth trying it on another computer, if you've a friend with a VR ready PC. Based on the info you provided, I don't think it's a problem with the Vive hardware components.


While it's possible it could be the something with the motherboard, but I'm not 100% convinced and will investigate on our side to see if there's any compatibility issues we've identified with your motherboard model. Issues like this are traditionally caused by enviromental interference or data throughput issues on the USB port (which should have been resolved using the Inateck PCIe card).

Link to comment
Share on other sites

thanks I have the tripods coming tomorrow so will set up in another room.

Camera is off as defult I think, I havnt put it on tbh.


So as of now, if you use and MB port its grey straight away, switch to the PCIe card and it lasts 5-8 mins.

Link to comment
Share on other sites

Today I recived the tripod, set everything up in bigger room, the living room. There were no improvments at all. but I did notice that when I turn my head from side to side, from each light house it seemed like that were a slight hitch or delay when looking left to right, it happens right in the middle. Could be nothing but it made me think, could it be when passing over from left to right and the other light house takes over it not working how it should, gets confused and greys out.

I need help really soon before this drives me crazy.

Link to comment
Share on other sites

I'll need to do a little research to confirm, but my understanding is that both base stations are used in tandem, so theoretically that behavior (passing control from one base station to the other) shouldn't be occuring.

I wonder if there's an issue with the Vive's USB port. If you look under the cover (where the 3-in-1 cable connects to the headset), there's two USB ports under there. Try connecting the USB portion of the 3-in-1 cable to the other USB port and see if that changes anything. If so, the issue could be a loose or otherwise faulty USB port.


The issue could possibly be related to interference still, and the next step to try and verify if interference is the root cause would be testing with the Vive setup in a completely different place (friend's house, an office, etc). It may be worth shutting off every device in the house not related to Vive that sends a wireless signal, and disabling Wi-Fi on your PC as well (not just disconnecting, but disabling the Wi-Fi adapter temporarily). If either of these help, it indicates there's definitely some wireless interference degrading the IR tracking.

Another possible cause is some form of software issue or conflict occuring with Windows or other software on your computer. Have you attempted to disable or uninstall any anti-virus or firewalls? I know you've tried uninstalling some other software, so I think the next test aside from making sure firewalls/anti-viruses are not interferring would be testing on another PC. However, if the Vive works without this issue on another PC, it would only tell us that something in your PC's environment is resulting in the issue (or your play space, if you test with a PC in another location) but doesn't bring us closer to being able to provide a fix since it doesn't nail down the exact root cause.

Some additional questions below:

  • The behavior of "slight hitch when looking left/right", that only occurs when standing in the center of the place space correct? Or do you mean that it happens in the middle of turning your head from left to right?
  • Does it happen when you test a single base station too?
  • Have you already tried reinstalling SteamVR (just the tool, shouldn't need to reinstall Steam itself) or tried the SteamVR Beta build?
  • Does it seem to happen more or less frequently on certain titles compared to others? For example: Happenes 20 minutes into Google Earth, doesn't happen at all in Tilt Brush, happens every 5 minutes in AZ Sunshine.
  • Have you tried setting the Power Management Mode setting in the Nvidia Control panel to 'Maximum Performance', both under the Global Settings tab and for SteamVR in the Program Settings tab?
  • How are your monitors and Vive connected to the GPU? It will be useful to understand which GPU port your monitor(s) and the Vive are using, and if there are any adapters in use.

Lastly, I'm sending you a PM with my email address as I'd like to take a deeper look into your system report to see if that reveals any clues. Let me know if you'd like some more detailed steps on anything I mentioned.

Link to comment
Share on other sites

  • 3 weeks later...

Just an update.


So after the last 2 weeks I've had the vive replaced under warrenty.

First day was great played for 4 hours with not 1 issue, 

2nd day it greyed out once after rebooting headset it continued to work for a few more hours.

3rd day it would grey out quite often.


After reading some advice I went into the bios and set it normal opposed to performace, no change there.


Today I did a fresh install of windows to make sure that no software previously installed was affecting it.  after the fresh install the headset greyed out within 5 mins.


So! if its not the vive

and not conflicting software 


It can only be two things, Hardware or the enviorment.

I have a friend coming round next week who also has a vive with the Z170m plus mobo in it, so that will rule out the enviroment. (if it works)


After talking with Vive support agent from the uk, he said that the motherboard I have could still affect the vive even though im plugged into the inateck PCIe card, is this true? Can anyone confirm?

Does anyone even know what mobos work perfectly fine with the vive?


I dont want to spend another £200 on a motherboard based on a could/maybe.


Link to comment
Share on other sites

  • 3 months later...

Hi! Any advance on this? 

I have been using HTC Vive since Aug 2016 and everything was going on smoothly, and suddenly I started having that problem a couple of months ago. What started with non frequent glitches, went to complete loose of tracking and grey screens lately. I have reinstalled all software. I even reinstalled the whole operating system. And still happens. Last time everything was going on smoothly when installing windows 10 and vive from scratch But second day Vive asked me to update. After the update, the problem arised again and it goes on smoothly for about 10 minutes, but grey screens appear after that time and get worse and worse. Maybe there is no relationship with the update, as in your case, 1st day it was ok, 2nd day problems started... In one occasion, I noticed a weird thing, I found a dead angle with headset, so looking at that angle grey screen appears but only when a vive controller is close to a chaperone limit. If I move it away, picture returns. But other times dead points are not close to limits :-( 
I also have an Asus Motherboard, but in my case it is a Z170 deLuxe. It's the most expensive one in the series, I also built the PC for RV. I have a nVidia GeForce 1080GTX. Windows 10 Creators Update (problem started with Anniversary Edition). And this PC is devoted to RV, I don't have anything installed but RV. I have tried different USB ports, I have adjusted nVidia Power Management, I've disabled the camera (but I have been using it for months without any problem). It is really weird it worked for months and suddenly it stopped. I really think it is something that came with one of the upgrades in Vive Software. Are there any news about this? I do not have too much free time, and this is really disturbing.
Link to comment
Share on other sites


I've bought a recoomended Intek USB card, after spending 24€, problem is stil unsolved.

The weird things are:

1. It was working smoothly for months.

2. Whenever I install in a new USB the problem takes about 1 hour to appear for the 1st time.

3. It always appear as a small blind spot. Looking at a specific point it greys out the whole screen. But each time the spot is different, so it is not due to reflections in the enviroment (the environment hasn't changed lately, only room temperature is about 5 Celsius degrees higher). If I keep looking close to the spot the blind spot gets a blind cone bigger and bigger. 

4. Most times the blind direction is low, under horizon. In the end, half a sphere in my environment are untracked directions, even if I look directly up to a lighthouse. 

5. I have observed at the beginning, not only looking at a direction is enough, also position of controllers has something to do. At the beginning, I have tried looking at the blind direction and moving trackers around. Sometimes if I put both trakers on on side instead of one each side of the headset, picture returns. But the phenomena goes progresively worse and worse. After a couple of minutes it is unsuable.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...