Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Disable headset sleep/standby


MagNet
 Share

Recommended Posts

Hi,

 

I am using the vive system to develop an interactive installation piece in real life as the tracking is amazing.

 

I am however getting problems with the HMD going to sleep after a few minutes since it's not used and then I lose the controllers as well.

 

Is there a way to disable the standby mode in the HMD?

Secondly, but I might start another topic for this, can rendering to the HMD be disabled while it is on, to save system resources.

 

Thank you

Link to comment
Share on other sites

  • Replies 75
  • Created
  • Last Reply

Top Posters In This Topic

Hi MagNet,

There isn't a way to do it in settings currently, but what you can do is block the sensor between the lenses (It's right above the bridge of the nose on the HMD) with something. Preferrably something like a sticky note or a soft piece of microfibre cloth.

That should prevent it from going into standby mode while you're working.

Cheers,
-John C

 

 

Link to comment
Share on other sites

  • 9 months later...

https://image.prntscr.com/image/GrvjZB_LRa6klQbcx5PaTQ.png
Putting a sticky note on the head cushion to cover the sensor works (the HMD doesn't go to sleep), but it also covers the lenses, so you can't use the HMD.
Sticking something directly on the sensor doesn't work (the HMD goes to sleep).
One has to make some tests to be able to cover the sensor to achieve the Allways_On state of the HMD, and also be able to wear it when required, without having to peel off the sensor cover.

Link to comment
Share on other sites

  • 4 weeks later...

First off, apologies for digging up an older thread, but I'm having a similar issue with my Vive, except in my case the headset will go in to standby mode whilst I'm still wearing it. I will be in the middle of a mission in Elite Dangerous and suddenly the display will just go black, and the SteamVR app states that the headset is in stanby mode.

 

I have tried covering over the sensor in the Vive but that has made no difference, it still cuts out at random (whether or not it is being worn at the time) but does come back if I make a movement in any direction. This issue only started a couple of days ago, and hasn't happened once in the previous 11 months that I've been using it. Could it be a SteamVR update that's causing the issue as I can't find anything in the settings to disable standby mode.

Link to comment
Share on other sites

I seem to have the same problem since today. I guess (hope) it's a software issue. I've tried the SteamVR beta as well as the stable version but it makes no difference. Sticking something on the sensor doesn't do anything as well.

Link to comment
Share on other sites

I'm having the exact same issue, also in Elite Dangerous but it does it in other software too, I hate to think what watching a movie would be llike now.. I've tried unchecking the 'pause rending rendenering while the headset is idle' option in the developer section of Steam VR beta but the problem is still happening. Was perfect before the last Steam VR update

Link to comment
Share on other sites

**Headset goes into standby mode in 10-20 seconds** First I am relieved that I have found others having this problem. I started experiencing this issue first off about 5 days ago in elite dangerous. The problem was not present at all before that although I’ve only owned the Vive for a month. I have tried other games that are seated play and they have the same problem with the headset going into standby after 10-20 seconds of no movement. Audio is still working. I did chat support with HTC and they said that the vive isn’t the problem because I need to be in the play area. I tried moving inside the play area instead of sitting just outside of it but the same problem persists. I’ve now reached out to steam but I’m concerned how long it will take to hear anything back from them. Tried many troubleshooting steps and nothing fixes this. Graphics card up to date, USB ports changed, uninstalled and reinstalled steam VR and USB drivers, reset room scale, tape over the lense in the headset, all firmware up to date on lighthouses, power settings on high performance, direct mode turned on, steam beta on or off and none of this changes anything regarding this problem. I have only had the vive for a few weeks. I am now at the point where I can’t use it and enjoy it. Please post if anyone finds a solution and I will do the same.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...