Jump to content

Headset not Tracking


Recommended Posts

  • Replies 28
  • Created
  • Last Reply

Alright, so it's still not tracking but you're able to get display. So you're seeing the grey screen, if I'm understanding correctly? Have you made any changes to your play space? Added anything that might be reflective or possible removed anything that was obscuring a reflective surface?

Base stations are operating normally?


-John C

Link to comment
Share on other sites

Yes, i can see the grey screen in the glasses, and the green headtset icon is just blinking. i have not made any change to the play space. Even if it worked properly since i got the HTC Vive with everything in the same way, i have tried to cover every reflective item in the room (TV,Picture frame etc..) but the green headset icon is still blinking and the message is still : Headset connected but not traking... my base station are working fine, with b and c and green light.



i have then take off one base station to move it in the room and see if it was this the problem. i tried and for some seconds the headset icon was no blinking but just for a second. then i put it the basestation back in the first place and now, the headset icon is not green anymore but black in a standby mode, even if i move it.

Link to comment
Share on other sites

  • 4 weeks later...

My fix was 2 issues. I had a tv and a mirror that disrupted the tracking, and the HDMI cable that I was using to connect the link box to the pc was faulty, as I used the idea of bypassing the link box, it worked great. So I reverted it back to the link box again and thought it was faulty. No, it seems the HDMI decided to give out on me. Weird... but a new cable fixed the issue! With also covering up any reflective surfaces.

Link to comment
Share on other sites

  • 5 months later...

I have the same problem. Nothing of this hints helps.


It worked today and stopped in the middle of a game.


Base stations leds are green. The headset led is green (bright green) before running SteamVR and red after running SteamVR. The cables were rechecked a lot of times (and replaced by another ones). Switched SteamVR non-beta and beta. Wiped out power management and USB devices (to reinitialize them). I tried USB2.0 and USB3.0. I tried to remove the mouse. Rebooted everything a lot of times.


When I run SteamVR it sees everything (headset, controllers, base stations) for a few seconds. But the headset doesn't display anything and after that: the headset go away and with a little delay everything else does the same.


The error reported by SteamVR: "Headset not tracking". And by the way, it _is_ tracking, because while the few seconds (mentioned above) I see a correct movement in "headset mirror"

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...