Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Headset Loses Tracking After a Minute - AND MORE!


Stringbean
 Share

Recommended Posts

Hi, support team!

I received my Vive in the mail yesterday and the setup went fine! But then, it lost tracking of the headset and restarting SteamVR resulted in 108 Error, red 'Not Ready' text, and greyed out hardware icons.

 
I resintalled Vive, SteamVr, and deleted ALL my computer's USB drivers. This worked, and the Vive was operational again! For two minutes. Then screens went grey, but the game in the background kept running (I fired randomly in a direction and killed a robot still!).
So the tracking for the controls not only works, but still works when the headset is 'not tracking.'
 
Again I decided to fiddle, but this time only with the drivers. I unplugged the USB, HDMI, and power cable; uninstalled drivers using SteamVR, reattached the cables, and the drivers downloaded.
Again, success! And again, for two minutes. Exact same problem: blindness from grey screens, but the game kept running and the controllers continued to operate and track fine.
 
I tried this several more times, but it has a less than 50% success rate, and even if it does succeed it only does so for a minute or two.
 
Please help me out with this! I know plug 'n' play was a big ask, but this is frustrating me so much. It works and then doesn't, which somehow feels worse than just total failure xD

I've gone over the standard 108 error troubleshoots that SteamVR provided and the many suggestions you fine folks have provided in the forums, but to no avail.

Thanks for any support you can give.

Here's hoping,
Desperate VR Man.
Link to comment
Share on other sites

  • Replies 25
  • Created
  • Last Reply

Top Posters In This Topic

 - I know this might seem odd, but have you tired to use it in a different location?

 

 

Typically the grey screens happen when the headset is not being tracked by the lighthouses. Reflections can wreak havok on the lighthouses.

I found that the room I originally had my VIVE set-up in had WAAAY to many reflective surfaces and I had TONS of tracking issues.

I moved it to a new room, no issues what-so-ever.

 

 

Oh - the other common 'fix' I hear is to be sure to use USB 2.0 rather than 3.0.

 

Have you updated the Firmware of the devices? All of mine arrived out of date.

 

Your rig itself is powerful enough to run everything right?

Link to comment
Share on other sites

A problem I had when I first got my Vive was that I had it plugged into the USB 3.1 port on my Asus Z170. Apparently there was done optimization on this port that didn't work well with the Vive. I moved it to a 3.0 port and the problems went away. Can't say I remember what the exact problem was but I remember having to not use the 3.1 port.

Link to comment
Share on other sites

The advice offered below is definitely good.
Check your play area for reflective surfaces and make sure that you have a stable power supply. If the power is interrupted, even for a moment, by perhaps faulty wiring, that will also cause tracking errors.

 

If you're still having problems after that, we'll go through some other troubleshooting.

Thanks,

-John C

Link to comment
Share on other sites

These solutions sadly haven't worked, but thanks for the advice, guys!   

 

More info that I hadn't noticed: The Watchman Board in the USB section of Settings goes grey when it loses tracking. It never comes back on until I wipe out the drivers and reinstall them, and even then on occasion it doesn't work.

 

The entire unit, headset and all, works PERFECTLY until the screen goes grey after a couple of minutes. When it works, it works exactly as it should.

 

I might be forgeting some other stuff I've noticed, but I'm tired.

Link to comment
Share on other sites

I'm not sure, , I'll have to look into those.

 

The problem is that even if it is working perfectly, if I restart SteamVR I still get the 108 error. That seems somehow unrelated to any potential GPU or heat errors, unless I'm mad.

Link to comment
Share on other sites

 

I just tried the Vive on a different computer, but in the same room as before. The exact same issues occured in the exact same way. I'm guessing this means something about my room or setup is the problem?

I can't imagine what's reflective in here and still don't understand why a tracking error would cause unending 108 errors. Rebooting the headset just does nothing.

Link to comment
Share on other sites

Another thing to try if you haven't already is turning off power management for the USB ports (so the USB ports don't go to sleep). I've read that this can cause problems with VR headsets if this feature is enabled.

Regards: Jack

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...