Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

HTC Cosmos detection issue


lummex
 Share

Recommended Posts

A couple of months ago my headset stopped working. The display won't come on and the Vive Console continues to say the headset cannot be detected (First error 200 will show up, then it changed to 001 and stays that way). Before this happened, the headset was losing tracking a bunch and would turn off briefly while I was playing VRChat, but would then turn back on. I figured it was the cable that connects the headset to the link box because it had started fraying and was really kinked in an area. So I decided to buy a wireless adapter with the short cable since the long cables aren't in stock anywhere. I guess I was wrong, it seemingly has nothing to do with that cable. My headset is still not working. I tried to set it all up from scratch again, and it looks like it's the USB that isn't being detected after all. I tried everything, all USB drivers are up to date and I reset the headset again to have those drivers reinstall too. Nothing is working and it seems so random since it was working before. My PC makes a noise when I plug the USB in, so it does seem to recognize it and the cord isn't dead. Also, I notice that while it's plugged in and turned on, the Multimedia (like the audio) is turning on and off. I put the headset on and can hear faint white-noise through the earphones.

I then tried setting it up with the wireless adapter, and the same exact problem is occurring. So I doubt it's the USB issue that some people have. The headset is still 'cycling' through being recognized on my PC, but it's not stable enough to establish a connection to the consol I guess?

Is it just the headset that is defective? The red light turns on on the side of the headset when I turn on the link box.

I just have no idea what else to do. I've shelled out a bunch of money to try to fix this and it's sad it's still not working. I guess I'll have to send it in for a repair at this point. Any pointers are appreciated. Thanks.

Edit: I have also tried with different USB cables, so I don't think it's the cable

Also, I have done a "Report Issue" and the log number is 20211214084444, just in case a support person sees this and that's of use to them. Thank you for any help!

Link to comment
Share on other sites

@lummex I'd recommend trying it on another PC if possible - that would isolate it to your system or the headset.

If it doesn't work wired, and doesn't work with wireless - that might eliminate the cable as the culprit and place more suspicion on the headset. Some of what you're saying is consistent with headsets that I've had fail - specifically that it was hit and miss before completely dying.

Link to comment
Share on other sites

  • 2 weeks later...
On 12/28/2021 at 6:40 PM, M8R said:

 

lummex.  im having the same issue.  Does the Cosmos come up in device manager as QUSB_BULK? 

 

image.png.cc162a59d46c5f42d76565a06f28c5de.png

This doesn't seem right, need to contact support for the next move. Thanks 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...