Jump to content

Issues on two XR Elite titles


Recommended Posts

I am having issues with two titles that show XR Elite compatibility but are either broken or in my opinion hindered by a technical issue. They are: Ninja Legends and Last Labyrinth.

For Ninja Legends the play space appears to not always reflect the play space that I've established in my room. The floor plane also seems off and I feel higher off of the floor than I should. I've had play sessions where the in-game play space is actually outside of my play area.

For Last Labyrinth, the game seems to be playable but the resolution is a lot lower than the screenshots and is lacking clarity. I feel like this is probably a bug.

Luckily for me these games were free with my Infinity subscription. I am aware that I should probably go to the game devs directly, but wanted to bring this to the Vive team's attention in case there is something that can be done on Vive's end.

Hope this post and helpful and thank you

Link to comment
Share on other sites

On 5/31/2023 at 12:27 PM, Hitmobile said:

I am having issues with two titles that show XR Elite compatibility but are either broken or in my opinion hindered by a technical issue. They are: Ninja Legends and Last Labyrinth.

For Ninja Legends the play space appears to not always reflect the play space that I've established in my room. The floor plane also seems off and I feel higher off of the floor than I should. I've had play sessions where the in-game play space is actually outside of my play area.

For Last Labyrinth, the game seems to be playable but the resolution is a lot lower than the screenshots and is lacking clarity. I feel like this is probably a bug.

Luckily for me these games were free with my Infinity subscription. I am aware that I should probably go to the game devs directly, but wanted to bring this to the Vive team's attention in case there is something that can be done on Vive's end.

Hope this post and helpful and thank you

Upon further checking, we have found that both of the problem are caused by the specific version of the SDK used to build the standalone content.
We have reached out to our developer relations team to contact the content provider and address the issue promptly. Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...