Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Grey Screen after 5 min of play, headset loses tracking


terbrujc
 Share

Recommended Posts

I just bought an HTC Pro set with the 2.0 controllers and base stations.  The screen will turn all grey after about 5 min of play and will only come back if I reboot SteamVR or the breakout box.  The controllers and base stations remain green but the headset goes to flashing green and says "connected but tracking lost".  Searching around the forums it seems like a few people have had this issue.  I have tried reinstalling SteamVR, disconnecting all other USB devices, disconnecting all secondary monitors, removing and reinstalling the headset USB devices, updating drivers, and even covering my windows.  All the same result, the headset will work perfectly for ~5min and then lose tracking.

 

I have a Win10 PC (fresh install), AMD2600X, Geforce1080, 16GB RAM,  and a ASUS ROG STRIX B350-F motherboard.  Any help witht this would be great. The issue has been frustrating to say the least.

Link to comment
Share on other sites

  • Replies 23
  • Created
  • Last Reply

Top Posters In This Topic

Update to my issue with all that I have done to try and resolve the issue.  The issue still persists.  When I first start up, I can play for about 15 to 20 minutes. Afterwards the issue starts occuring more frequently.  I even set had the headset down on the ground and had it sit in SteamVR home with nothing else running and the issue occured.  The weird thing is that the controllers still connect and are tracked when the screen is grey.  I can move them around and still see them on the viewport on my monitor.

 

* Unplugged all other USB devices

* Swapped from a USB3.0 to a USB2.0 port

*Covered all glass in the play area with blankets.

*Tweaked the lighthouse base stations and re-ran room setup.

*Tried a single base station at a time.  Tried both as a single base station.

*Changed my resolution down to as low as settings would allow.

*Tried a different area of my home.

*Reinstalled SteamVR

*Uninstalled and reinstalled and HTC Vive USB devices

*Checked my BIOs USB settings, everything looked good.

*Made sure power and my GPU were in high performance mode.

 

I am at a loss of what to try next. I was thinking about taking the headset to a friends house who also has a VR Ready PC.  But unfortunately he is out of town for work for a week or two.  If the same issue occurs on his setup, I would think the physical headset hardware is faulty.

Link to comment
Share on other sites

I tried coverering each sensor but I may have missed one. I did not try disconnecting the Wifi.  I will try that but that would be very inconvientent if it ends up being the issue.

 

On another note, I noticed that every time the headset screen goes grey and is flashing green in SteamVR one of the lighthouse's goes grey in SteamVR. I believe that it is the same lighthouse every time.  It will go back to green after a min or two but the headset never comes back until a headset reboot.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...