Jump to content

Lighthouse does not power on after firmware update


Recommended Posts


I have updated the firmware of my controllers and both lighthouses. As result, one of them did not power on after the update. I searched the forums and tried all suggested measures such as replacing the firmware etc. nothing works.

What I don't understand: Why is there not an application which allows simply to reset the firmware via USB cable? Why is not possible simply to reinstall again the newest firmware?


What should I do now?


best regards

Link to comment
Share on other sites


Hi Beauregard,

Are you getting a fault 02 or fault 03 error? Any flashing red lights? If the base station simply won't power on at all, please check the power adapter first and see if that's where the fault lies. If it is a fault 02 or fault 03 error, please contact our Live Chat support on our website to set up a repair.

Thank you,

-John C

Link to comment
Share on other sites

This should be it ( Copied from Steam Support : https://steamcommunity.com/app/358720/discussions/0/385428458171928063/ )


The fix has worked successfully for several users, so we shipped the required files in the latest beta. You can find the files under your SteamVR install directory. The easiest way to get there is to right click on SteamVR in Steam, select Properties, click on the Local Files tab and Browse Local Files... Once there the firmware files live in: tools\lighthouse\firmware\lighthouse_tx\archive\htc_2.0 You will need two files: * lighthouse_tx_htc_2_0-calibration-rescue-244.bin * lighthouse_tx_htc_2_0-244-2016-03-12.bin WARNING: You should not attempt this fix unless your base stations are really broken. While it *should* be harmless, there is a non-zero chance it could make things worse. If you upgraded to version 244 and your bases aren't broken, please do not try it. This fix also applies only to HTC base stations, it will not work with older VDK1/Robin or the red laser Batman units. The procedure is much like upgrading manually, but you do it twice, once with the fix-up firmware which will try to fix the base station, then once it has completed the fix, again with the current latest firmware.

1. With the base station unpowered, connect via a micro-B USB cable to your PC.

2. Hold the mode button down and plug in the power lead.

3. You can release the button once it enumerates as a USB mass storage device.

4. The drive will be called “CRP_DISABLED” and contain one file “firmware.bin”, delete that file.

5. Copy over onto the drive the “lighthouse_tx_htc_2_0-calibration-rescue-244.bin” file. 6. Once the copy is complete, pull out the power lead.

7. Wait a few seconds then plug in the power again. Be sure not to press the mode button while powering it up this time.

8. In a couple of seconds it should rapidly flash green or red. Green means it succeeded.

9. If it is flashing red that means it couldn’t automatically fix it and I’ll need to look at the unit to work out why. 10. Unplug the power again.

11. Repeat steps 1 thru 7 but using the “lighthouse_tx_htc_2_0-244-2016-03-12.bin” firmware file instead of the rescue one.

12. The base should now be working again, confirm by setting its mode to "A" and tracking with it alone (the other base turned off). Once it is confirmed working you can add back the other base. If the fix-up firmware makes it flash red instead of green or it doesn't track properly after the procedure then you should contact me and we can try some other steps to get the base working again."

  • Thanks 1
Link to comment
Share on other sites

  • 5 weeks later...

Update: HTC sent again a not working lighthouse.

I had to send it a second time to their repair center and got it yesterday. Guess what? The lighthouse shows still "Manufactorer Error" and does not work (!). Worst support ever, seems HTC has no interest to repair hardware

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

after 2.5 monhts and sending in my lighthouse 3 times, I finally got a lighthouse working.

However, HTC again did not manage to send a lighthouse with the current firmware, I have no idea who or what is working the support centers. I will not updated the firmware, because this started all the troubles.

Considering this trouble and that support questions never got answered about the partly chaotic settings/gui, I would not buy again a HTC Vive.

Link to comment
Share on other sites

  • 2 months later...
  • 2 months later...



just to make sure connect the lighthouse to your pc and delete the firmware file and use this one(up to date):


tell me if it works ^^


This file fixed my lighthouses and allowed me to update firmware successfully (well I connected via usb this time while updating)



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...