Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Interrupted play session


NomenNescio
 Share

Recommended Posts

So I bought a vive pro at the beginning of the month, but now I can't play for more than 10 minutes before my software crashes. I can press the home button and it works fine, it'll even try to take me back to my home room, so I doubt it's a hardware issue, but it does seem to affect the headset even just in the home room.

Basically what happens is that the game freezes and I can only see what was in front of me at the moment of the crash. If I look elsewhere I just see black. Like I said I can press the home button and get the desktop menu to pop up no problem, but given the amount of money I paid for this gear, I'd expect it to last a bit longer before giving me faults.

Link to comment
Share on other sites

  • Replies 22
  • Created
  • Last Reply

Top Posters In This Topic

I am in almost exactly the same situation. Had the Vive Pro 5 weeks and until about a week ago, everything was perfect. All games with no issues and 100% smooth.

 

Now, same as your symptoms with the display issues and general flickering for a few minutes until it freezes with the same description. One odd note is that I also see the black to the sides and above and below but if I turn around 180 degrees, I see an inverted image of the front. Everything still frozen though and I can get back to VR Home as well.

 

This is very frustrating as nothing in my environment or hardware has changed.

Specs are well above what's necessary. Intel i7 8700K 3.7 GHz, 16 GB RAM, SSD, Nvidia RTX 2080, Gigabyte Z390.

 

A little more info...I have tried to go back to a previous video driver as I had recently upgraded to a current driver but the one installed for the past month doesn't help.

I can play some games without a problem, such as Beat Saber or even Creed boxing but something like First Person Tennis is terrible although it was perfect previously. Frame rate in this game stays at 90.

Andre

 

Link to comment
Share on other sites

So far it's happened while playing Windlands 2 and GORN, but it also happened once just hanging out in the home room.

 

My specs are:

 

i7-8700k CPU @ 3.70GHz

Ram: 32GB

SSD

RTX 2080ti

 

EDIT: Now I can't even get into the game. It crashes as soon as I fire it up.

 

EDIT2: I tried reinstalling SteamVR, didn't help.

Link to comment
Share on other sites

I found this thread: 

 

https://community.viveport.com/t5/Technical-Support/Vive-and-Vive-Pro-freeze-on-2080ti/td-p/23799

 

Thought I'd give his solution a try, but it didn't work either.

 

EDIT: I noticed that when the crash happens SteamVR keeps flickering between "ready" and "unresponsive" for VR Home. Don't know if that helps but there it is.

Link to comment
Share on other sites

Have you had any more luck with this? I've tried not laoding VRHome but no difference.

I can play First Person Tennis now for a longer period of time but eventually, it will still freeze. In the past, no issues for a couple of hours with no trouble at all.

Same situation with Arizona Sunshine, Dead Effect 2 won't last for than abuot 30 seconds.

This is really annoying and if we could at least roll back SteamVR to an earlier version, I could eliminate that.

 

I really don't want to bother trying to run with cable attached instead of wireless but maybe I will do that and see what happens.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...