Jump to content

[Highlight] Abnormal error on Simulator functionality (with update patch)


Tony PH Lin
 Share

Recommended Posts

If you encounter the abnormal error (many command window being launched) when you click play button in Simulator, then you can try to use the patch to resolve the issue.

 

Please import SDK first and then replace the files in the zip file.

And then please follow the steps below:

https://hub.vive.com/storage/app/doc/en-us/Simulator.html

Thanks.

patches_0403.zip

Link to comment
Share on other sites

Hi  

I get this error WVR_WaveVR WaveVR() initialize simulator failed, exception: System.DllNotFoundException: WaveVR_Simulator

All is updated, so don´t know what it is?

 

WVR_WaveVR WaveVR() initialize simulator failed, exception: System.DllNotFoundException: WaveVR_Simulator
at (wrapper managed-to-native) WaveVR_Utils:WVR_SetPrintCallback_S (WaveVR_Utils/debugcallback)
at WaveVR..ctor () [0x000da] in /Unity/Zinus/Zinus_WaveVR/Assets/WaveVR/Scripts/WaveVR.cs:185
UnityEngine.Debug:LogError(Object)
WaveVR_Log.Log:e(String, String, Boolean) (at Assets/WaveVR/Scripts/WaveVR_Log.cs:66)
WaveVR:PrintErrorLog(String) (at Assets/WaveVR/Scripts/WaveVR.cs:44)
WaveVR:.ctor() (at Assets/WaveVR/Scripts/WaveVR.cs:198)
WaveVR:get_Instance() (at Assets/WaveVR/Scripts/WaveVR.cs:53)
HTC.UnityPlugin.VRModuleManagement.WaveVRModule:OnNewPoses(Object[]) (at Assets/HTC.UnityPlugin/VRModule/Modules/WaveVRModule.cs:380)
Event:Send(String, Object[]) (at Assets/WaveVR/Scripts/WaveVR_Utils.cs:249)
<RenderLoop>c__Iterator0:MoveNext() (at Assets/WaveVR/Scripts/WaveVR_Render.cs:728)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...