Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

COSMOS causing windows 10 to restart


sidnol
 Share

Recommended Posts

I am a new user of COSMOS VR.

I went thru the setup and installed all components thru the step by step directions with no issues.  Upon doing the room layout my windows 10 computer just restarts, this has continued each time I put the headset on after about 2-4 minutes (no matter what I am doing) my computer restarts.  I am unable to even get to a place to try and start a game or anything else really.  I have already done the following below:

*  Uninstalled and reinstalled VIVE and STEAM thru the setup steps (several times actually)

*  Update BIOS on my computer, running a DELL 8930 with NVIDIA GeForce GTX 1060 6GB

*  Ran the compatibility checker to make sure my computer is setup and meets requirements to run VIVE, it passed

*  Installed any and all outstanding windows updates

*  Installed the latest NVIDIA display adapter without GeForce Experience

*  When the latest NVIDIA driver did not work I installed the driver from a couple releases prior (about a month older) still did not fix the issue

*  Moved the connections into the display port and USB port into different ports on the back of the PC

There is nothing in the windows event logs that show what is going on, so its just a guess as to where the conflict is right now.  Anyone have any idea's or suggestions?  Are there any logs that can at least give me a clue at what the problem is?

Thanks, Aaron

 

@stvnxu

Link to comment
Share on other sites

Hi @sidnol / Aaron,

Welcome to the Cosmos family! Apologies on the issue you're experiencing. This case sounds very unique and a first for me, but we'll help get you through this! 

  • Could you submit an issue report through your VIVE Console so that our engineering team can try to identify the root cause of your issue? Here are the instructions on how to do so: https://forum.vive.com/topic/6662-how-to-report-issues-through-the-vive-console/
    • Please make sure your headset is connected  (red light being displayed on the side) and your linkbox is on. I don't need you to run room setup for this process. Just as long as it's connected. 
    • Once you completed this, please confirm here with your Trace No. 
       
  • Please confirm if you're using the correct power cable for your desktop. 

Thanks,

 

Link to comment
Share on other sites

******   This has been resolved   ******

This was being caused by the CPU over heating and it was causing the system to reboot.  There were no entries in the windows system log or windows dumps about this, i'm guessing this was because it was initiating a restart from the system BIOS.  I took the side cover off of my tower and blew a personal fan into the side and no reboots at all, also the free utility Speccy was used to check the internal temps both before and after the fan.  I will need to come up with a better cooling option for a long term solution but at least it has been identified.  The CPU I am running in my DELL XPS 8930 is an Intel Core i7-8700 3.20 Ghz 6 Cores.

Thanks for those who responded for trying to help, much appreciated.

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

Glad you were able to identify the issue. Thanks for updating us and sharing with the community your status. Keep us posted once you've installed a better cooling option so you can play more games on the Cosmos!! Feel free to reach out anytime here in forums. The community here is beyond awesome, and quick to help.

All the best,
Steve

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...