Jump to content



Recommended Posts

Little background, I just bought the Zephyrus S GX502W enjoying it and the such. However I try to hook up my Vive and as I'm plugging my HDMI into the port, bam blue screen with error:


I plug in an external monitor to the HDMI, it works fine. I also tried reinstalling the latest graphics drivers to no avail. I'm honestly not sure what the issue is, if anyone can help I'd greatly appreciate it!

Specs: https://www.asus.com/us/Laptops/ROG-Zephyrus-S-GX502/Tech-Specs/

Link to comment
Share on other sites

These laptops have similar problems with other VR headsets like the Oculus Rift cv1.  In most cases this was solved by updating the Vbios (video card bios, not just the motherboard bios).  You should contact asus support and see if they can provide this and explain how to install it..  Good luck.

Link to comment
Share on other sites

@BtheGoldenNinja - This isn't a very common error so there isn't a ton of info about it out there. In the few times I've seen it pop up on message boards, people have basically said that clean installing windows was a good strategy while others said that there were BIOS settings (USB specifically) that they were able to modify. Here's an example thread where they discuss both potential tweaks.

This is really system specific and I've never seen it firsthand before - only on boards. Seems to have happened more with Asus gear - Asus may have more info on this.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...